Flex Support

  • 3
  • Praise
  • Updated 1 year ago
I upgraded last night to V1.11.12.  I ended up with a screen full of errors and couldn't get rid of them. 

Normally I would have posted a question on the forum but some other Flex guys I was talking to on 75 told me the Flex support had really improved over the years and to just open a ticket.

So I gave it a try and entered a ticket late last night.  I figured if I heard back in a week I would be lucky.

To my surprise when I looked at my phone early in the morning I already had a reply from Tim.  What a smart guy.  He hit the nail on the head the first time from the screen print I sent them.

So I guess it's worth giving them a try before blasting it out on the forum.

BTW, my problem was caused by my FlexControl knob.  I just had to re-install it.  I have a love hate relation with that thing but once it's set up correctly I can't do without it.  For you guys operating with just a mouse you don't know what you missing.  It does a lot more than you may think.

Anyway I just felt the need to post a thank you here to Tim.

Harold
W5ZZT
Photo of Harold Rosee

Harold Rosee

  • 85 Posts
  • 19 Reply Likes

Posted 1 year ago

  • 3
Photo of Gerry Jurrens

Gerry Jurrens

  • 25 Posts
  • 7 Reply Likes
I agree about Tim...my upgrade got "hung up" and I poked him on a private channel - the fix was simple. Just kill it and restart. It ran perfectly and it's working fine today. He's the MAN!
Photo of Rick  WN2C

Rick WN2C

  • 279 Posts
  • 33 Reply Likes
I use both the track ball and the Flex control. Most of the time the Flex control is just for the volume.
Photo of Harold Rosee

Harold Rosee

  • 85 Posts
  • 19 Reply Likes
I use mine for volume, AGC-t and now transmitter output.  I use the knob for fine tuning the VFO.

I just wouldn't be without it.