Flex 6000 with Elecraft KPA 1500 Amplifier

  • 1
  • Question
  • Updated 6 months ago
I am trying to run a 6400M with a new Elecraft KPA-1500 amp without using DDutils and any computer. I also do not want to use the RF sensing in the amp. I am told the amp will track the Flex using one of the two USB ports. I have a RT System USB cable with a chipset that the Flex recognizes in setup. The  cable is USB to 1/8 inch TRS and should communicate with the amp. Any help would be appreciated if you are doing this now.
Photo of Chas

Chas

  • 2 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of K1UO - Larry

K1UO - Larry

  • 816 Posts
  • 131 Reply Likes
Elecraft has a cable available to connect the KPA1500 direct to the Flex 6400 usb control port..  You will need to set up Flex profiles for the correct drive power on each Band.   See this post for more info.  https://community.flexradio.com/flexradio/topics/kpa1500-connections-to-flex-6500
Photo of Dennis Terry

Dennis Terry

  • 31 Posts
  • 3 Reply Likes
It is a straight forward process.  Plug the USB cable into one of the USB ports and tell the 6400M/SmartSDR about what is at the other end of that cable and how to communicate with it and go operate.  I do something similar with my 6300 to an KAT500.  Open the USB window under radio settings and find the cable in the list and set it to type=CAT, make sure it is enabled.  The software will send the proper signals to the KPA500.  See the section 28.2 & 28.2.1 in the SmartSDR Users Guide. You may have to look at the KPA500 manual to get the default speed to put into the table.  Hope this helps.  73, W4SG
(Edited)
Photo of Craig - KØCF

Craig - KØCF

  • 148 Posts
  • 49 Reply Likes
Photo of Michael Walker

Michael Walker, Employee

  • 372 Posts
  • 96 Reply Likes
I assume it is exactly the same as the KPA500.

This is from our RS232/USB interface guide

All you need is the FTDI USB/RS232 cable and a female to female Null modem cable.

Mike


Photo of Craig - KØCF

Craig - KØCF

  • 148 Posts
  • 49 Reply Likes
The KPA1500 is NOT the same as the KPA500! See my link, above, for the correct interface cable.
Photo of Michael Walker

Michael Walker, Employee

  • 372 Posts
  • 96 Reply Likes
Ah, I stand correct.  First mistake I have made in the last hour.  :)  

If someone gets me a draft similar to what I posted, I will add the KPA1500 to the document.  

(everyone else, ignore my post -- I was guessing)
Photo of Michael Walker

Michael Walker, Employee

  • 372 Posts
  • 96 Reply Likes
Is it the same as the KPA500 setup?
Photo of Craig - KØCF

Craig - KØCF

  • 148 Posts
  • 49 Reply Likes
Michael, if you can send me your email address (to k0cf@arrl.net) I will send you a Word document file that was sent to me by Elecraft before I got my KPA1500.73,
Craig, KØCF