Flex+1500+no+audio

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Since I have not been able to sell it yet I decided to hook up my flex-1500 and use it to track stuff on other bands from where I am working.

I got everything setup, powered, installed PowerSDR again, it works, finds the radio, all seems good but... absolutely NO AUDIO from the headphones port at all.

I've checked the mixer, made sure VAC is not checked I'm kind of stumped.

I have a known good set of headphones plugged directly into the front "phones" port.  I have the mixer set with a check under Phones.  I have the volume up under Phones.   

In the main display I have volume all the way up on the two receivers and I have MultiRX off.

I see signals, for example I'm on WWV at 2.5mhz and there is a beautiful 30 over signal as there should be consider they are like 10 miles away!

But I can't hear a dang thing.

What am I missing?
Photo of Mark - WS7M

Mark - WS7M

  • 1321 Posts
  • 500 Reply Likes

Posted 4 years ago

  • 1
Photo of Phil N3ZP

Phil N3ZP

  • 22 Posts
  • 2 Reply Likes
Did you check that the "MUTE" button wasn't pressed and the position of the "SQUELCH" slider? I am sure I made that mistake more than once.

Phil N3ZP
Photo of Richard McClelland, AA5S

Richard McClelland, AA5S

  • 296 Posts
  • 61 Reply Likes
That doesn't appear to be the issue in this case.  The headphones work fine on the other headphone amplifier output, not a sound when moving the jack into or out of the headphone connector.  I tried a second set of headphones and the results are the same.  I won't be opening a trouble ticket with Flex over this issue but the problem is mildly engaging, like a Rubik's cube puzzle that's hard to put down.
Photo of Richard McClelland, AA5S

Richard McClelland, AA5S

  • 296 Posts
  • 61 Reply Likes
Got it working.  I stopped SmartSDR version 2.7.2, powered off the Flex 1500 at the front panel power switch, inserted the headphone connector, powered on the Flex 1500 from the front panel power switch, start SmartSDR.  Walla!, noise over the headphones. 
Photo of Richard McClelland, AA5S

Richard McClelland, AA5S

  • 296 Posts
  • 61 Reply Likes
I don't think I'll make it a habit to use the front panel headphone connector rather than the connector on the headphone amplifier.  I'm using a pair of Ultrasonne HFI-780 headphones and they are very sensitive and pick up a lot of hissing from the front panel of the Flex 1500.  This isn't an issue on the headphone amplifier, so back I go to my default config.
Photo of Mark - WS7M

Mark - WS7M

  • 1321 Posts
  • 500 Reply Likes
Richard... That was it!

It seems that if the headphones are not in at power up somehow the circuit is disabled.  Strange.

Anyway thank you to everyone that gave input. 

New tech note on 1500:

If you plan to feed audio from the front panel, make sure the cable is plugged in BEFORE you power up the Flex1500.
Photo of Richard McClelland, AA5S

Richard McClelland, AA5S

  • 296 Posts
  • 61 Reply Likes
It's nice when there's a simple solution to a perplexing problem.  That never seems to happen at work.  By the way, it is PowerSDR that I restarted, not SmartSDR, in case anyone is wondering how I got SmartSDR to work with my Flex 1500 :-)

This conversation is no longer open for comments or replies.