Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex+1500+no+audio

Mark_WS7M
Mark_WS7M Member ✭✭✭
Since I have not been able to sell it yet I decided to hook up my flex-1500 and use it to track stuff on other bands from where I am working.

I got everything setup, powered, installed PowerSDR again, it works, finds the radio, all seems good but... absolutely NO AUDIO from the headphones port at all.

I've checked the mixer, made sure VAC is not checked I'm kind of stumped.

I have a known good set of headphones plugged directly into the front "phones" port.  I have the mixer set with a check under Phones.  I have the volume up under Phones.   

In the main display I have volume all the way up on the two receivers and I have MultiRX off.

I see signals, for example I'm on WWV at 2.5mhz and there is a beautiful 30 over signal as there should be consider they are like 10 miles away!

But I can't hear a dang thing.

What am I missing?

Answers

  • Phil N3ZP
    Phil N3ZP Member ✭✭
    edited June 2020
    Did you check that the "MUTE" button wasn't pressed and the position of the "SQUELCH" slider? I am sure I made that mistake more than once.

    Phil N3ZP
  • Mark_WS7M
    Mark_WS7M Member ✭✭✭
    edited January 2016
    Hi Phil,

    Thanks.  Yes I've toggled the MUT button and I've tried the squelch all four possible ways:  

    Button not pressed, slider left
    Button not pressed, slider right
    Button pressed, slider left
    Button pressed, slider right

    Still no audio.  I've also changed audio cables from direct to my headset, to a cable to a mixer still no luck.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited December 2016
    Seems like everything is covered, maybe unistall and re install?
  • Steve Yothment
    edited January 2016

    How about the AGC setting?  Push it all the way to the right.

      - Steve

  • Richard McClelland, AA5S
    Richard McClelland, AA5S Member ✭✭
    edited January 2016
    I use headphones with my Flex 1500 all the time but I take the audio from my computer to a four port headphone amplifier (http://www.amazon.com/gp/product/B0002I9S12?keywords=samson%20c-que%208&qid=1453153526&ref_=...) rather than the headphone output on the front panel of the Flex 1500.  I tried connecting my headphones to the front panel and, guess what?, no audio either.  I'm checking around to see if I can see our oversight but I expect you're further along with the troubleshooting than I am.  Also, I don't know if this has ever worked since I never tried using it before.

  • Steve Yothment
    edited January 2016

    Try pulling the headphone plug slightly out of the connector.  Sometimes on my FLEX-1500, if I push the plug all-the-way in, there is a connection problem.  But then if I pull the plug out just a little, it makes contact and audio is heard.

      - Steve

  • Richard McClelland, AA5S
    Richard McClelland, AA5S Member ✭✭
    edited January 2016
    That doesn't appear to be the issue in this case.  The headphones work fine on the other headphone amplifier output, not a sound when moving the jack into or out of the headphone connector.  I tried a second set of headphones and the results are the same.  I won't be opening a trouble ticket with Flex over this issue but the problem is mildly engaging, like a Rubik's cube puzzle that's hard to put down.
  • Richard McClelland, AA5S
    Richard McClelland, AA5S Member ✭✭
    edited January 2016
    Got it working.  I stopped SmartSDR version 2.7.2, powered off the Flex 1500 at the front panel power switch, inserted the headphone connector, powered on the Flex 1500 from the front panel power switch, start SmartSDR.  Walla!, noise over the headphones. 
  • Richard McClelland, AA5S
    Richard McClelland, AA5S Member ✭✭
    edited January 2016
    I don't think I'll make it a habit to use the front panel headphone connector rather than the connector on the headphone amplifier.  I'm using a pair of Ultrasonne HFI-780 headphones and they are very sensitive and pick up a lot of hissing from the front panel of the Flex 1500.  This isn't an issue on the headphone amplifier, so back I go to my default config.
  • Mark_WS7M
    Mark_WS7M Member ✭✭✭
    edited January 2016
    Richard... That was it!

    It seems that if the headphones are not in at power up somehow the circuit is disabled.  Strange.

    Anyway thank you to everyone that gave input. 

    New tech note on 1500:

    If you plan to feed audio from the front panel, make sure the cable is plugged in BEFORE you power up the Flex1500.
  • Richard McClelland, AA5S
    Richard McClelland, AA5S Member ✭✭
    edited January 2016
    It's nice when there's a simple solution to a perplexing problem.  That never seems to happen at work.  By the way, it is PowerSDR that I restarted, not SmartSDR, in case anyone is wondering how I got SmartSDR to work with my Flex 1500 :-)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.