Error connecting to SmartLink Service

  • 3
  • Question
  • Updated 3 months ago
Good Morning,

Everything was working last night, but this morning I received this message when trying to run the SmartSDR iOS app.
I also tried from my desktop - didn't get the error message but it shows "There are currently no radios available."  I confirmed the radio is ON and connected and even tried to relog into SmartLink.  

Is anyone else getting this?


Peter
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 13 Posts
  • 3 Reply Likes

Posted 6 months ago

  • 3
Photo of Jim Gilliam

Jim Gilliam

  • 839 Posts
  • 172 Reply Likes

Try going to settings and disable Smartlink and re-register your IOS device with your e-mail address and password. I just checked my iPad, and I am, also, having the same problem. Could be he Smartlink server is down. Thank God for VPN's.


Jim, K6QE

(Edited)
Photo of Eric W1NEJ

Eric W1NEJ

  • 16 Posts
  • 1 Reply Like
This started here yesterday (March 13, 2018) morning.  I am local to my radio, but I wanted to Test the connection (see if I get green dot) and it will not let me in.  I get no error message.  Just got the 6600 last week and want to use it remotely later this week!  Everything was working (after fooling around with my firewall settings in my router), now it is broken.  Is this affecting all Windows users?
Photo of Bob - W8FB

Bob - W8FB

  • 9 Posts
  • 0 Reply Likes
I’m getting the same error Peter. I disabled and re-registered and the error message still appears.
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 13 Posts
  • 3 Reply Likes
Gave that a try and got this:
Photo of Rich McCabe

Rich McCabe

  • 1003 Posts
  • 215 Reply Likes
Its a known issue. They are working on it.

It was my understanding that iOS was fine but since they are working on it I would expect some issues.

Rich
(Edited)
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 13 Posts
  • 3 Reply Likes
Just noticed the other posts.... Thanks!!  Glad its not just me.  I'll patiently wait for a fix.

Thanks for the replies,

Peter - WB6POT
Photo of David Livingston

David Livingston

  • 121 Posts
  • 27 Reply Likes
I am having the same issue ....  I asked a long time ago about using a third party to host their SmartLink Service.  I was told they had many redundant servers and that a failure was almost impossible.  Well today the impossible has happened.....
Photo of Rich McCabe

Rich McCabe

  • 983 Posts
  • 212 Reply Likes
Well redundancy would not have helped here.  They are having issues with the authentication API.  So you could have 10,000 backup servers and it would not help.
Photo of David Livingston

David Livingston

  • 121 Posts
  • 27 Reply Likes
Seems like a bare metal backup would of had this up and running in hours. I know my clients would be raising hell by now!!! 
Photo of Paul

Paul

  • 436 Posts
  • 127 Reply Likes
It was really only a matter of time. What is of interest to me as a potential customer needing remote, is how long it takes to be restored.
Photo of Abed - AB5ED

Abed - AB5ED, Employee

  • 22 Posts
  • 4 Reply Likes
We are looking into an issue that is affecting SmartLink for SmartSDR for Windows and Maestro.

The authentication mechanism for SmartSDR for iOS was affected momentarily this afternoon, but it should be working again now.
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 13 Posts
  • 3 Reply Likes
Any update on when this might be resolved?
Photo of Gary  w8vi

Gary w8vi

  • 35 Posts
  • 19 Reply Likes
It's back up and working here.
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 13 Posts
  • 3 Reply Likes
iOS is working here but not Windows SmartSDR yet.
Photo of Mike Webb KC0YHM

Mike Webb KC0YHM

  • 20 Posts
  • 8 Reply Likes
Same here...IOS YES / WIN NO
Photo of David Livingston

David Livingston

  • 121 Posts
  • 27 Reply Likes
SmartSDR for windows remote still not working. What is going on? Approaching 12 hours now...!!!
Photo of Mike Webb KC0YHM

Mike Webb KC0YHM

  • 22 Posts
  • 8 Reply Likes
This is no good if you operate remote only....C'mon boys....I miss my noise!
Photo of Fred, AB1OC

Fred, AB1OC

  • 11 Posts
  • 0 Reply Likes
GOTA demonstration at a local school was made not possible due to this problem. Many disappointed teachers, students, and parents plus a black eye for Flex and our local radio club. Very, very disappointed.
Photo of Winston VK7WH

Winston VK7WH

  • 247 Posts
  • 42 Reply Likes
The same thing has happened to me for the first time, this morning. Has never happened before. Is anyone else unable to access remotely? I tried using Marcus's iPad App and also my Maestro. I've checked all setting at the remote site via Parallels Access and everything is normal.