Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Error connecting to SmartLink Service

Peter WB6POTPeter WB6POT Member ✭✭
edited April 2019 in SmartSDR for Windows
Good Morning,

Everything was working last night, but this morning I received this message when trying to run the SmartSDR iOS app.
I also tried from my desktop - didn't get the error message but it shows "There are currently no radios available."  I confirmed the radio is ON and connected and even tried to relog into SmartLink.  

Is anyone else getting this?
image

Peter

Answers

  • Jim GilliamJim Gilliam Member
    edited April 2019

    Try going to settings and disable Smartlink and re-register your IOS device with your e-mail address and password. I just checked my iPad, and I am, also, having the same problem. Could be he Smartlink server is down. Thank God for VPN's.


    Jim, K6QE

  • Bob - W8FBBob - W8FB Member ✭✭
    edited March 2018
    I’m getting the same error Peter. I disabled and re-registered and the error message still appears.
  • Peter WB6POTPeter WB6POT Member ✭✭
    edited March 2018
    Gave that a try and got this:
    image
  • Rich McCabeRich McCabe Member ✭✭
    edited March 2018
    Its a known issue. They are working on it.

    It was my understanding that iOS was fine but since they are working on it I would expect some issues.

    Rich
  • Peter WB6POTPeter WB6POT Member ✭✭
    edited March 2018
    Just noticed the other posts.... Thanks!!  Glad its not just me.  I'll patiently wait for a fix.

    Thanks for the replies,

    Peter - WB6POT
  • edited April 2018
    I am having the same issue ....  I asked a long time ago about using a third party to host their SmartLink Service.  I was told they had many redundant servers and that a failure was almost impossible.  Well today the impossible has happened.....
  • Rich McCabeRich McCabe Member ✭✭
    edited March 2018
    Well redundancy would not have helped here.  They are having issues with the authentication API.  So you could have 10,000 backup servers and it would not help.

  • Abed - AB5EDAbed - AB5ED Inactive Employee
    edited March 2018
    We are looking into an issue that is affecting SmartLink for SmartSDR for Windows and Maestro.

    The authentication mechanism for SmartSDR for iOS was affected momentarily this afternoon, but it should be working again now.
  • Gary  w8viGary w8vi Member ✭✭
    edited March 2018
    It's back up and working here.
  • Peter WB6POTPeter WB6POT Member ✭✭
    edited March 2018
    iOS is working here but not Windows SmartSDR yet.
  • edited March 2018
    Same here...IOS YES / WIN NO
  • Peter WB6POTPeter WB6POT Member ✭✭
    edited March 2018
    Any update on when this might be resolved?

  • edited April 2018
    SmartSDR for windows remote still not working. What is going on? Approaching 12 hours now...!!!
  • edited April 2018
    This is no good if you operate remote only....C'mon boys....I miss my noise!
  • Fred, AB1OCFred, AB1OC Member
    edited March 2018
    GOTA demonstration at a local school was made not possible due to this problem. Many disappointed teachers, students, and parents plus a black eye for Flex and our local radio club. Very, very disappointed.
  • Eric W1NEJEric W1NEJ Member
    edited March 2018
    This started here yesterday (March 13, 2018) morning.  I am local to my radio, but I wanted to Test the connection (see if I get green dot) and it will not let me in.  I get no error message.  Just got the 6600 last week and want to use it remotely later this week!  Everything was working (after fooling around with my firewall settings in my router), now it is broken.  Is this affecting all Windows users?
  • edited March 2018
    Seems like a bare metal backup would of had this up and running in hours. I know my clients would be raising **** by now!!! 
  • VK7WH WinstonVK7WH Winston Member ✭✭
    edited July 2018
    The same thing has happened to me for the first time, this morning. Has never happened before. Is anyone else unable to access remotely? I tried using Marcus's iPad App and also my Maestro. I've checked all setting at the remote site via Parallels Access and everything is normal.image

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.