Double-clicking on <A does not change panadapter.

  • 1
  • Problem
  • Updated 5 years ago
Was on 75m this morning for Indiana Traffic Net. Left to run some errands & shut down SmartSDR & CAT, but left 6700 powered on.

Came back & restarted CAT & SmartSDR. As usual, panadapter opened to 20m with Slice B on 14.100 MHz. The " indicator goes away, but Slice B is still there. Clicking on it again closes Slice B..

73, Ray, K9DUR
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 236 Posts
  • 55 Reply Likes

Posted 5 years ago

  • 1
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 236 Posts
  • 55 Reply Likes
Let's try again:

Was on 75m this morning for Indiana Traffic Net. Left to run some errands & shut down SmartSDR & CAT, but left 6700 powered on.

Came back & restarted CAT & SmartSDR. As usual, panadapter opened to 20m with Slice B on 14.100 MHz. The " indicator goes away, but Slice B is still there. Clicking on it again closes Slice B..

73, Ray, K9DUR
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 236 Posts
  • 55 Reply Likes
Not all of the text is showing up after I post it. I will re-post as 3 separate posts. -- Ray, K9DUR
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 236 Posts
  • 55 Reply Likes
However, when I double-click on the " indicator goes away, but Slice B is still there. Clicking on it again closes Slice B..

73, Ray, K9DUR
Photo of K1UO - Larry

K1UO - Larry

  • 732 Posts
  • 119 Reply Likes
Ray..you can just edit your original post to correct or add additional text without generating another post or reply to the post.
EDIT: you do need to be logged in to get the edit/delete symbols though
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1678 Posts
  • 573 Reply Likes
Larry,
I didn't know you could edit your original post. I don't see the "edit/delete" icons come up on any of mine. (they do come up on comments). Where are they located on the initial post or is there a different process?

Regards, Al / NN4ZZ
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 236 Posts
  • 55 Reply Likes
Thanks, Larry. I think my problem was trying to use the less-than sign in the text. System probably thought I was starting an HTML tag. I will see if I can edit my original post to remove the offending character. -- K9DUR
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 236 Posts
  • 55 Reply Likes
Looks like it is too late to edit it. Will re-post entire text one last time. -- K9DUR
Photo of Ray Andrews, K9DUR

Ray Andrews, K9DUR, Elmer

  • 236 Posts
  • 55 Reply Likes
Okay, let's try this one more time without using any less-than characters.
---------------------
Was on 75m this morning for Indiana Traffic Net. Left to run some errands & shut down SmartSDR & CAT, but left 6700 powered on.

Came back & restarted CAT & SmartSDR. As usual, panadapter opened to 20m with Slice B on 14.100 MHz. The "A" symbol was at left edge of panadapter indicating that Slice A is still active on 3.910 MHz as expected. So far, so good.

However, when I double-click on the "A", the screen flickers for an instant but nothing else happens. The panadapter is still centered on Slice B on 14.100 MHz.

If I click on the "X" to close Slice B, the "A" indicator goes away, but Slice B is still there. Clicking on it again closes Slice B.

73, Ray, K9DUR