DDUtil causing 6500 TX inhibit

  • 1
  • Problem
  • Updated 1 year ago
This morning, I turned on my 6500 and booted my software in the usual order; SmartSDR V2.0.19, DDUtil V3.2.6.00, followed by CAT and DAX (CAT and DAX used to boot with the PC, but not anymore).  I'm running Windows 10.

If I boot SmartSDR, and connect to the radio, all is fine.  When I fire up DDUtil, TX Inhibit is enabled on the 6500.  I cannot turn it off in SmartSDR Radio Setup.  In DDUtil "OPER" is green on the "MISC" tab, but it doesn't matter.

Obviously, this is a DDUtil issue.  As soon as I shut it down, I can then turn off the TX Inhibit in Radio Setup.  I did reload a working DDUtil user file I had saved, which has fixed DDUtil issues in the past, but not this time.

I have a feeling a need to delete some DDUtil config file, but not sure what or where it is.  Back in my PowerSDR days, I had a similar issue and once that file was deleted, all was good.

Any help is and would be appreciated.
Photo of Mike Sonn

Mike Sonn

  • 41 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 1
Photo of N0AZZ

N0AZZ

  • 38 Posts
  • 4 Reply Likes
You can move DAX/CAT to the task bar by right click of the mouse on the shortcut and go down to that option for your OS you may need to reinstall both programs to get it to work properly.
Photo of Mike Sonn

Mike Sonn

  • 41 Posts
  • 4 Reply Likes
Already completely uninstalled SmartSDR, DAX and CAT, then reinstalled, being sure to check the boxes for running DAX/CAT at startup.  Nothing.  I have them on the bottom task bar and its really not an issue to click them, just wish they would start automatically like they used to.  I think this is connected to a recent Windoz update.
Photo of WX7Y

WX7Y

  • 571 Posts
  • 104 Reply Likes
To get them to auto start simply run task manager click the start-up tab an DAX and CAT should be in there but may be disabled just re-enable them.
(Edited)
Photo of Mike Sonn

Mike Sonn

  • 41 Posts
  • 4 Reply Likes
They are both "Enabled".
Photo of Mike Sonn

Mike Sonn

  • 41 Posts
  • 4 Reply Likes
Found the issue in DDutil.  I have a SteppIR I am not currently using, due to some coax issues.  Due to this, I do not have the SteppIR controller turned on, and DDutil had "Transmit Inhibit" checked, in the SteppIR setup box..  Unchecked that option and all is well.

Stupid computers.  They only do what you tell them to...
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2270 Posts
  • 904 Reply Likes
Transmit inhibit in this case is to help prevent antenna damage when tuning