Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DDUtil causing 6500 TX inhibit

Mike Sonn KF9AF
Mike Sonn KF9AF Member ✭✭
edited June 2020 in SmartSDR for Windows
This morning, I turned on my 6500 and booted my software in the usual order; SmartSDR V2.0.19, DDUtil V3.2.6.00, followed by CAT and DAX (CAT and DAX used to boot with the PC, but not anymore).  I'm running Windows 10.

If I boot SmartSDR, and connect to the radio, all is fine.  When I fire up DDUtil, TX Inhibit is enabled on the 6500.  I cannot turn it off in SmartSDR Radio Setup.  In DDUtil "OPER" is green on the "MISC" tab, but it doesn't matter.

Obviously, this is a DDUtil issue.  As soon as I shut it down, I can then turn off the TX Inhibit in Radio Setup.  I did reload a working DDUtil user file I had saved, which has fixed DDUtil issues in the past, but not this time.

I have a feeling a need to delete some DDUtil config file, but not sure what or where it is.  Back in my PowerSDR days, I had a similar issue and once that file was deleted, all was good.

Any help is and would be appreciated.


  • N0AZZ
    N0AZZ Member ✭✭
    edited October 2017
    You can move DAX/CAT to the task bar by right click of the mouse on the shortcut and go down to that option for your OS you may need to reinstall both programs to get it to work properly.
  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    To get them to auto start simply run task manager click the start-up tab an DAX and CAT should be in there but may be disabled just re-enable them.
  • Mike Sonn KF9AF
    Mike Sonn KF9AF Member ✭✭
    edited October 2017
    They are both "Enabled".

  • Mike Sonn KF9AF
    Mike Sonn KF9AF Member ✭✭
    edited November 2019
    Found the issue in DDutil.  I have a SteppIR I am not currently using, due to some coax issues.  Due to this, I do not have the SteppIR controller turned on, and DDutil had "Transmit Inhibit" checked, in the SteppIR setup box..  Unchecked that option and all is well.

    **** computers.  They only do what you tell them to...
  • Mike Sonn KF9AF
    Mike Sonn KF9AF Member ✭✭
    edited October 2017
    Already completely uninstalled SmartSDR, DAX and CAT, then reinstalled, being sure to check the boxes for running DAX/CAT at startup.  Nothing.  I have them on the bottom task bar and its really not an issue to click them, just wish they would start automatically like they used to.  I think this is connected to a recent Windoz update.
  • Ria
    Ria Member ✭✭✭
    edited October 2017
    Transmit inhibit in this case is to help prevent antenna damage when tuning

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.