Choppy CW with N1MM Logger+ and SSDR 1.8.3

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
KL2A and I are running N1MM Logger + multisingle in IARU contest today as W0LFA.

We are using the current version of Logger + with a Flex 6700 and the latest version of SSDR 1.8.3 along with latest SSDR CAT.

Logging and SSDR PC is running Windows 7 Pro SP1 with Intel Core 2 2.13 GHz CPU with 2 GB RAM

Logger + is interfaced for CW to SSDR CAT COM 6 with Port Protocol Winkeyer, Port Type Serial, and Serial Port Type Serial FlexVSP.

Jon KL2A has noticed that when he types in the logging window while the Flex is sending CW generated by Logger + the sent CW is choppy. So, we can't enter callsigns or exchange during TX.

Is the problem the way I set up Logger + and SSDR? Or just an underpowered PC?

73
Bill AA7XT
Photo of William Hein

William Hein

  • 95 Posts
  • 10 Reply Likes

Posted 4 years ago

  • 1
Photo of Bill W2PKY

Bill W2PKY

  • 565 Posts
  • 106 Reply Likes
Official Response
Go into the Task Manager and set Logger to low priority; right click on the Logger Task and select priority and select low. You can also set SSDR priority to High and if all this fails can try SSDR as priority Real Time. With performance monitor check CPU utilization to see if any uninvited apps are sucking up CPU cycles.
Photo of William Hein

William Hein

  • 95 Posts
  • 10 Reply Likes
This seems to have worked, thanks!
Photo of Tim VE6SH

Tim VE6SH

  • 298 Posts
  • 42 Reply Likes
Yes, thank you! I had the same problem with the N1MM+ voice keyer.
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
Bill I have not tried your solution but it sounds like a winner.

William and Bill and Tim, I just noticed a feature w/in N1MM+ and it may cure both of these but have not taken the time to play with it yet. Go to config tab...autosend threshold...enter value. I noticed, when using SSDR winkeyer emulator, if I selected enter (w/ enter sends message enabled) and only the prefix of the call in the entry window stutter would take place and if more of the call was entered then no stutter (that was with a figure of 0 for autosend threshold. I think if I had used a value of 1 or 2, then there would have been zero issues with stutter, however, my typing skills suck so I currently use my external winkeyer which will not stutter w/ just the prefix of the call entered. I do not use phone much.
(Edited)