Cannot make dogparkSDR work with Flex-6600M

  • 1
  • Question
  • Updated 3 weeks ago
  • Answered
I've got a brand new Flex-6600M here, running the latest available firmware. I'm running dogparkSDR v1.12 on a late 2016 15" MacBook Pro, running macOS 10.13.4. 

I really want to make dogparkSDR work, but I can't. No amount of fiddling with settings or preferences helps. SmartSDR for Windows works properly.

When I start dogparkSDR, it appears to connect properly to my radio: it identifies the radio on my network, reads its serial number, and it even shows the frequency the radio is set to. However, none of the buttons do anything (for example, I can't change frequency) and the panadapter screen says "Starting up" and nothing else, the whole time. (I also tried the v1.13 beta 5 too, with identical results).

Here's a screenshot: https://www.dropbox.com/s/umzg3e4t2291f46/Screenshot%202018-05-03%2018.43.17.png?dl=0

What's going on here? Does dogparkSDR not yet support the Flex-6600M?

Can anyone on this forum claim that they are successfully using dogparkSDR with a 6600M?
Photo of Dan Parsons - WT7Q

Dan Parsons - WT7Q

  • 33 Posts
  • 2 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Scott Russell - N1SER

Scott Russell - N1SER

  • 45 Posts
  • 6 Reply Likes
Official Response
Dan, go to File/Add Panadapter and see if that works. I had the same issue when I first tried dogparkSDR. It doesn't seem to default to a panadapter. Hope this helps!

Scott N1SER