ARI-500 and ALS 1300 interfacing band changing

  • 1
  • Idea
  • Updated 1 week ago
  • (Edited)
Ok I would like to give out this information.
This is my BCD log data 160m, 10m etc. 
04:35:40 (TX): 0x00
04:35:40 (TX): 0x09
04:36:53 (TX): 0x00
04:36:54 (TX): 0x08
04:36:57 (TX): 0x00
04:36:58 (TX): 0x07
04:37:02 (TX): 0x06
04:37:10 (TX): 0x00
04:37:11 (TX): 0x05
04:37:15 (TX): 0x00
04:37:20 (TX): 0x03
04:37:25 (TX): 0x00
04:37:30 (TX): 0x02
04:37:35 (TX): 0x00
04:37:35 (TX): 0x01

According to Ameritron , the  procedure is as follows, ARI-500 In stand by, Rear A/B of Amp RJ45 cables goes to the AMP A/B of the ARI-500, ( Manuals are tricky, they do not give this information)  They mention the remote panel :( 
 Plug in the  RJ-USB600 to the Flex radio, in USB cables the settings are 
      BCD,
  ACTIVE SLICE,
    HF_BCD,
 ACTIVE HIGH ,
RCA cable from the  TX-1 port to the Relay of AMP. ( Not the PTT weird ) 

Now the amp is still off,  The operate switch is in stand by . IT stays in stand by .
Band switch on REM 

Turn on Amp , wait a full 2 minutes , Go to  the ARI-500 Move  the toggle from  stand by to operate .

My mistakes were , active low on the usb, settings, not waiting two minutes, I guess the amp goes into a secret fault . The operate / stand-by  on the amp was on operate,  I plugged in the RCA cable  into  relay into the PTT.  .
 I was also told by Ameritron the ARI-500 can key the AMP  ?  with out the RCA jack ? 
My FTDI cable was bad, and had to trouble shoot the problems . 

This was a big  learning curve , thank you for all the support on this community .
 Yes the amp switches, and the Steppir follows Freq.
Flex is awesome, just save your settings , click the wrong thing nothing works. Reload the last profile all good again . 
 
Photo of Nick M

Nick M

  • 19 Posts
  • 0 Reply Likes

Posted 1 week ago

  • 1

Be the first to post a reply!