6600M audio coming from the unit while running Smart SDR on computer

  • 1
  • Question
  • Updated 6 months ago
  • Answered

6600M  audio coming from the unit while running Smart SDR on computer

very faint audio coming from the radio while using Smart SDR, anyone else hear this with your external speakers off?

Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 118 Posts
  • 18 Reply Likes

Posted 6 months ago

  • 1
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Did you turn off the front radio speaker in the ssdr for windows menu tab at the upper left under settings and radio tab?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
Jeffery,

If you do not want to use the front panel speaker you have to disable it when using SmartSDR for Windows.  Go to Settings->Radio Setup-->RX and disable to option (at the bottom of the window)
Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 118 Posts
  • 18 Reply Likes
Tim, the front panel speaker is disabled.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Could it possibly RF getting into the audio circuitry?  Try transmitting into a dummy load and see if you still hear it.
Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 118 Posts
  • 18 Reply Likes

Tim, it is receive audio. Just rebooted the radio and it is still there.  Should I try a factory reset?

Jeff

 We can talk in Dayton.

Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 118 Posts
  • 18 Reply Likes

hard reset fixed the problem

Jeff

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Thanks for the update.

BTW, I'll not be attending Hamvention this year.  I'm not yet healed enough from my shoulder surgery in March to fly and do booth duties.  I do not want to risk the progress I have been making the last few weeks in PT.

This conversation is no longer open for comments or replies.