6400 no SSB TX Audio - Solved

  • 2
  • Problem
  • Updated 7 months ago
  • Solved
I setup my new 6400 yesterday and could not get any SSB TX audio out. After spending 30 - 40 minutes looking for the problem, I found DEXP was on by default and set at a high level, it was not allowing any audio to pass. So I turned it off and have SSB TX audio now.

Just thought I would post this and possible save someone else some time.
Photo of Joe  N9VX

Joe N9VX

  • 39 Posts
  • 7 Reply Likes

Posted 7 months ago

  • 2
Photo of Alan W4FBI

Alan W4FBI

  • 231 Posts
  • 30 Reply Likes
What is DEXP?

Just got my 6400 today - haven't transmitted yet. Receive is spectacular...
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
http://www.arrl.org/files/file/QEX_Next_Issue/2014/Nov-Dec_2014/Hershberger_QEX_11_14.pdf

DEXP - Downward Expander - aka CE-SSB. The magic is done in the DSP (?) and yields about 2dB more 'talk power'.

I've had mine at 50% w/o the aforementioned problem...  

Congrats on the new radio!

k3Tim
Photo of Joe  N9VX

Joe N9VX

  • 39 Posts
  • 7 Reply Likes
It is my understanding that DEXP (Downward Expander) is a form of noise gate that shuts down back ground noise (fan and etc) while transmitting on SSB . On Apache Lab SDR radios you have both DEXP and CESSB, so I think they are two separate functions.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
SmartSDR has DEXP and CESSB too.  They are separate audio processing functions that do different things.
Photo of Ed W2MKM

Ed W2MKM

  • 39 Posts
  • 1 Reply Like
Gents, just put my 6400 online and no SSB TX Audio via the handheld mic .. turned DEXP on and off and nothing .. all suggestions welcome ... do I have a bum brand new mic .. unlikely .. all help welcomed .. love the full duplex CW .. need to get SSB going now .. Thanks Ed W2MKM
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
Hi Ed

Did you make sure you have the right Mic input?  You didn't say what you had looked at yet.  

Have a look at the SmartSDR Software Users Guide starting on Page 62 where it discusses Mic profiles, etc.

http://www.flexradio.com/downloads/smartsdr-software-user-guide-pdf/

Mike
Photo of Rich McCabe

Rich McCabe

  • 983 Posts
  • 212 Reply Likes
Ed,

If you are using the M version radio, in my opinion Flex's method to choose microphone inputs is not very clear and the manual does not do a very good job explaining it.

The microphone selection on the left needs to be highlighted. In the picture below I am running balanced line input.

To me this looks more like a menu to setup various inputs.  But the audio input will not work unless you leave it on the proper input on the left.

In other words, if I setup my balance line input the way I want and then click the MIC on left, my balanced line wont work because MIC is actually selected.

Rich

Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
This might help.  I grabbed the description from the Maestro Manual as I had it handy.
Photo of Ed W2MKM

Ed W2MKM

  • 39 Posts
  • 1 Reply Like
Mike/Rich, 

Thanks for the replies ... much appreciated ...

Mike, yes I've been through the Mic profiles section a couple of times and while not intuitive ... I think I'm getting it  .. though I do appreciate the link to the V2.0.17 of the SmartSDR SW Users Guide .. I was down rev.

I have triple checked that I have connected the Flex FHM-2 Hand Mic that ships with the 6400 to the correct PTT (RCA) Port (PTT works) and 1/8 mic port in the back of the radio (still suspecting a bum mic .. but that's too easy a hypothesis)

Rich, I'm running just the 6400 (non M version) so not seeing exactly the same screen that you included ..

Here's mine .. still no joy ...

Photo of Rich McCabe

Rich McCabe

  • 984 Posts
  • 213 Reply Likes
I think I read the factory mic is a condenser mic and needs the mic bias turned on in the setup. I would think the Flex profile would turn that on but you might want to check :)

Rich
Photo of Ed W2MKM

Ed W2MKM

  • 39 Posts
  • 1 Reply Like
BINGO ... Thanks Rich .. silly me to not have known that the Flex supplied FHM-2 handheld mic was a condenser and that the Bias has to be enabled ... a quick Ctrl-F on Bias and your comment got me there ... 

From the SmartSDR window main menu bar - Settings>Radio Setup>Phone CW Tab> Microphone Box - click on Bias ... and you/I am in business ..

Love the puzzle .... others may not so much ..

Thanks guys
Photo of Rich McCabe

Rich McCabe

  • 983 Posts
  • 212 Reply Likes
That's great Ed. Glad its working.

I would think this would be considered a small bug as the FHM-2 profile should turn on BIAS. This is something that is retained in MIC profiles.

Rich