2 meter receive causes missing panadapter

  • 2
  • Problem
  • Updated 4 years ago
  • Acknowledged
1. Start 6700 normally, comes up on 14.100
2. Select band "2". 144mhz is now showing in slice 1
3. Start a 2nd slice
4. There is no panadapter showing in the 2nd slice and "+RX" is greyed out and cannot be selected.

Repeat the above; but, select "4" meters, the 2nd slice works.

Looks like 2 meters is the culprit.
Photo of K2CM

K2CM

  • 265 Posts
  • 18 Reply Likes

Posted 5 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
This is a known and previously reported software defect. Thanks for the confirming report.
Photo of Reg

Reg

  • 120 Posts
  • 73 Reply Likes
Tim:

Is there somewhere where we can follow the list of known software defects so we don't report previously reported defects?

Reg, KD5RB
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
Well, if they have been previously reported in the Community, the info will be available when you enter a question and search. There is not a public listing of the issues. Also we want you to report them again. You may add additional information that we can use to more quickly determine the root cause of the issue which will resort in less time to fix.
Photo of Norm S

Norm S

  • 64 Posts
  • 3 Reply Likes
After 7 months, this is still a problem.  Most of the time I can't seem to get 2 meters to come up on a new panadapter.  I choose 2 meters and sometimes it comes up with some other band. If it does come up with 2 meters, I can't create a slice because it is greyed out.  I even have trouble with 2 meters in the first panadapter and then trying to bring up any other band on the 2nd panadapter.

Any idea when this problem will be addressed?

Norm - KL7RS
Photo of Norm S

Norm S

  • 64 Posts
  • 3 Reply Likes
Does anyone know if this issue has been resolved in v1.2 to be released later this month?

Norm - KL7RS