1.7.30/32 Winkeyer sending wrong morse!

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
I worked my first CW contest with the Maestro/6500 and N1MM+ tonight and found myself having to repeat my callsign many times and lots of people came back with 2E0DSK (not 2E0DSQ) I assumed that it was simply QSB/QRM but one of our club members recorded our QSO and although the sidetone was definitely correct, his (very clear) recording sounds very much like 2E0DSK! There is also a definite pause before the first 'dah' of K so that I guess is what is making it a K instead of a Q. It doesn't happen every time but it was enough to be a problem.

I have uploaded the audio to my web server so anybody that's interested can hear.

I'm not sure what to do for the best, maybe go back to my external Winkeyer until this is resolved as it isn't fair on other entrants who are going to drop points because I am sending the wrong callsign!

www.2e0dsq.uk/images/2E0DSK_de_G4SGX_RSGB80MCC_CW_20160519_201959Z_3.5MHz.mp3

73 Phil 2E0DSQ
Photo of Phil m0vse

Phil m0vse

  • 205 Posts
  • 38 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 808 Posts
  • 217 Reply Likes
Official Response
All there is definitely some bugs and known issues that are currently in remediation with the SSDR winkeyer emulation. Developers are working through a number or these issues now and hopefully will nail them down.   Reviewing a number of the posts in this thread shows lots of them tied into the same issues the team is aware of.   Having a solid and properly working winkey emulation is a top need for contesters as well as all cw operators and its being treated with high priority.

hang in there..   technicians are working on the problem.  :-).