Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Maestro failed yet again

K0FG_Fred
K0FG_Fred Member ✭✭
edited August 1 in Maestro

My 6400M, which is about 5 months, old did it again. Did not respond when I tried to recall a global profile. Eventually got a message saying the Maestro failed, then a message asking do I want to close the program or wait for it to respond. I chose the close the program. Radio went blank, the power button was green. Waited for 3-4 minutes and nothing happened so i eventually turned off the radio, waited another minute and then powered it back on. Loaded up just fine and is working ok. But I did not get the station I wanted to work cuz after all the time spent waiting for Flex the station was gone. Another missed opportunity.

I have gotten this message several times before with similar results. Funny thing is I DON'T HAVE A MAESTRO!!! What is going on? What is causing this false message? What does it really mean, since the part about the Maestro is incorrect? Is there nothing that can be done? Radio had been powered up for 3-4 days. I use profiles a lot but never use memories.

Fred, K0FG

Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Fred, I am guessing the Maestro reference is about your front panel. I would submit a helpdesk ticket.

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Thank you Len. I will submit a helpdesk ticket.

    Fred, K0FG

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Another Maestro error on my 6400M, with no Maestro. Support has not yet developed a fix. Or if they have I don't know about it.

    Fred, K0FG

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Fred, open a Help Desk ticket as others suggested? They can walk you through a procedure to reset your radio after back up profiles.

    By chance, have you ever replaced the SD card in the radio?

    Dave wo2x

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Hi David... Yes I did open a support ticket as Len suggested. This is an ongoing problem and no cure has been suggested by Flex. The SD card was replaced when I updated to ver 3.3.29, whenever it came out, the original card became corrupted and Flex sent me another card very quickly, thanks for that.

    Yes I can reset the radio to factory settings. And then I can import my tx profiles. Oh wait! No I cannot because the tx profiles do not import, they appear to be corrupted. That is another ongoing support ticket. Also which nobody has suggested a cure for. So then I have to recreate the tx profiles which will be good until the next time I get the Maestro error. etc. etc.

    I have another msg on this board asking if the missing tx profiles have anything to do with the Maestro error. They don't think they do, evidently just 2 bad errors which nobody has a cure for, but which are not releated.

    And evidently neither of these errors is related to the problem with sometimes the radio does not send a cw dit or dot, it just does not xmit, stays in rcv as tho I have never pushed the key down. Have checked all connections, have clean all the key contacts, have factory reset the radio. It has occured on multiple keys, straight, cootie and bug connected thru the acc port, and also to paddles connected to the key jack. I see many other posts about this or similar problems so I don't think it is in just my system.

    Fred, K0FG

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    At 5 months old when you first posted on 22 June, it is under warranty. Have Flex take it in for examination. They will not refuse you. Get it fixed, the problem has been unresolved for a long time. Don't you think the same?

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Yes I could send it back to Flex but many others have the same problem so I don't think it is the hardware, but rather the software (ssdr) that is causing the problem.

    And yes half my xmit profiles are missing since the Maestro problem so I once again have to create profiles.

    When is this going to stop?

    Fred, K0FG

  • RFord
    RFord RFord - W4RJF Raleigh, North CarolinaMember ✭✭✭

    Fred I know it does not help but others are dealing with the transmit profile issue...me for one. When time permits you may want to read this : https://community.flexradio.com/discussion/8026699/tx-profiles-mia#latest

    I have used this process and it will help keep the profiles in place...for the most part. I find you need to watch your power level...I know Flex is trying to find a resolution to this issue they want it fixed just like we do...

    I hope this helps...

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Hello Ronald. Yes I read that thread several days ago. And I did export the files and then tried to import them right back. Sometimes I had to create the xmit profile 2-3 times before I found that I could import it back into the radio. That worked great, until a couple days ago when I had the Maestro error. Turned off the machine, unplugged the power supply, plugged in the power supply and rebooted the radio, observing all the time constraints. Then my xmit profiles were missing again. Even tho I had a couple days before been able to import them.

    And I don't think Flex wants it fixed as badly as I, and all the others with this problem, want it fixed. To them it is just another error to be worked on, one of several. To us it is a major problem that consumes a lot of time that we would sooner be playing with the radio rather than recreating files and rebooting. I don't know about you but to me buying a 6400M represents a sizeable cash outlay. One that I thought would be worth the investment. Now I'm questioning my decision to buy. It is a great radio - when it works.

    Fred, K0FG

  • John KB4DU
    John KB4DU Member ✭✭✭✭

    So, because of this and the auto-save “feature”, i don’t tell on profiles. I use FRstack memories. In addition to staying put, they save much more information, like EQ, TX bandwidth, RX bandwidth, antenna, and more.

  • K0FG_Fred
    K0FG_Fred Member ✭✭
    edited August 3

    Tried playing with frstack and it does look good so I will try using it for awhile. Thanks for the suggestion.

    It's just too bad that you pay this kind of money for a radio and then need to use a third party program to do what most other radios do out of the box.

    I would really like to hear Flex explain their logic behind memories, profiles and persistence. And while they are doing it maybe they could tell us WHO IS ON FIRST BASE.

    Fred, K0FG

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.