Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No issues with 3.3.29 upgrade

Chris
Chris Member ✭✭
edited April 29 in SmartSDR for Windows

other than a double-take because the new release ends with "9", too. huh? no, wait, the middle digit is a "3", and last number is "29", not "39". oh. okay, then. it's new.

upgrading takes a while, and at least two complete reboots (observe the waits! power down , WAIT, remove DC power, WAIT, apply DC power, WAIT, power back up, WAIT) on a 6600M.

PATIENCE will pay off.


-- Chris. KB3CS

Comments

  • Ha Gei
    Ha Gei Member ✭✭

    I did not even take notice of that reboots. All went thru smoothly . 6400 and WIn 10


    Harry DL9NDW

  • David N4IW
    David N4IW Member ✭✭

    @Ha Gei Glad things went well with you since I have the same radio. Do you have the Antenna Tuner installed? And if so, are there any issues with that?

    Thanks and 73,

    David - N4IW

  • LZ2BE
    LZ2BE Member ✭✭

    Update of 6600 + Maestro and 2 separate PC Win10 went without any problems. It took about 15 minutes and I was just watching on radio power button changing colours Pink, green, restarting etc.

    73 Boyan, LZ2BE

  • David N4IW
    David N4IW Member ✭✭

    @LZ2BE Hi Boyan,

    So glad you had no problems. Do you have the installed Antenna Tuner in your radio, and if so, are you having any issues with it?

  • Thomas NE7X
    Thomas NE7X Member ✭✭

    I have 6400M and the ATU does not tune the first try. I need to press the ATU button 2 or 3 times before I finally get a match.

    NE7X...

  • Thomas NE7X
    Thomas NE7X Member ✭✭

    I have 6400M and the ATU does not tune the first try. I need to press the ATU button 2 or 3 times before I finally get a match.

    NE7X...

  • David N4IW
    David N4IW Member ✭✭

    @Thomas NE7X Thanks for your report. Does the saved ATU memory seem to still be there if you go to another band or frequency and come back to the previously saved frequency? Or do you have to search for the ATU setting again?

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    There is a known ATU bug. Let's say you tune on 80M and then go to 40M. When you get to 40M the ATU is off, so you touch it and the ATU tunes.

    If you go back to 80M the ATU is off and you have to touch it to retune.

    Essentially, as you change bands, the ATU is turned off if it was on. At least, that is what I see. If you see different, please let us know.

  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭

    That's what I am seeing. I never use the ATU anyway.

  • David N4IW
    David N4IW Member ✭✭

    @Mike-VA3MW Hi Mike! Thank you for confirming that Mike and for jumping into the dialog. I appreciate it very much. Since reading Dan, N7HQs message about the ATU issue, I have been hesitant to download the new version 3.3.29. With my antenna setup I have to use the internal ATU in my Flex 6400 on every band but one and it works perfectly now as does everything on version 3.2.39. I am hesitant to upgrade to 3.3.29 until after I have heard that the ATU issue has been fixed. Do you know of some sort of timetable when that might occur. Again, thanks so much for your involvement within this community.

  • Jeffk
    Jeffk Member
    When or where in the process does one click on Installer.MD5 Hash File.txt ?? Something different not seen used before. Thanks any comments.
  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭

    one thing I have noticed in the last couple days. When I change frequency with VOX turned on. I have to turn VOX on and off to get it working on the new frequency. No biggie. Just a bit annoying.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    @ka9ees

    If you have a moment, can you open a support ticket regarding VOX so it gets tracked correctly please.

  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭

    @Mike-VA3MW

    I will do that.

  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭
  • LZ2BE
    LZ2BE Member ✭✭

    @David N4IW

    Hi David, yes I have ATU and it tunes, but when I switch to other band it doesn't remember its settings.

    73 Boyan

  • David N4IW
    David N4IW Member ✭✭

    @LZ2BE Thank you Boyan. That is very helpful. This fact along with the previous information from Dan, N7HQ at Flex, rules me out of upgrading until the ATU gets fixed. I use my Flex 6400 almost daily to run WSPR in Band Hopping mode so having the ATU being able to remember the previous memory setting is critical for this type of operating.

    CC: @Mike-VA3MW (just a friendly FYI Mike)

  • Virgil K7VZ
    Virgil K7VZ Member
    The ATU issue is a problem on the Flex 6600M running more than one instance of WSJT-X. I'll tune on slice A and operate there, but if I try to transmit on slice B, the ATU isn't enabled from memory like it was able to do so from previous versions. I've rolled back the update for now.
  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Thanks all

    Your operating preferences are very helpful. Thanks for sharing.

  • Dolf
    Dolf Member
    [{"insert":"Does anybody now if the ATU memorie issue in V3.3.29 is fixt allready?\n73, Dolf PA2DP\n"}]
  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    It is fixed in the next version of 3.3 which is still going through some QA tests for 1 other critical fix.

  • Dolf
    Dolf Member
    Oke Mike, thanks for your answer. I will wait for the next 3.3 version. 73 Dolf PA2DP

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.