Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Eero mesh and SmartLink issues

tomblasco
tomblasco Member ✭✭
I am a new 6600M owner using Smart SDR for Mac. My home has a wireless Eero Pro mesh network. The router is not accessible for direct connection. 6600M is wired into an Eero module using the ethernet port. All tests after setup have failed (Red) with UDP and TCP ports reading "-1". Any ideas on how I can correct this issue?

Answers

  • John KB4DU
    John KB4DU Member ✭✭✭

    The title mentions smartlink. Is this a remote over-the-internet operation or is it a local over-the-lan operation? If the latter, smartlink is not appropriate. Smartlink is only for over-the-internet operation.

  • tomblasco
    tomblasco Member ✭✭

    Thank you, John. The local SmartSDR using IOS works without issue. What I am trying to set up for mobile use on my iPad is Smartlink. I keep receiving:

    Manual TCP port: Failed

    Manual UDP port: Failed

    Automatic TCP port: Failed

    Automatic UDP port: Failed

    Hole Punch: Failed

    I do not have direct ethernet access to my ATT DSL router and must use ethernet on an Eero mesh hub.

    Tom KD9TB 73

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Hi Tom,

    I have the Eero Pro 2 mesh system currently and SmartLink works.

    Please check the following.

    What is the WAN IP address of your DSL modem?

    Go to whatsmyip.com and see if that IP matches your WAN IP. Yout ISP may be doing carrier grade NAT. That means they use one public IP address for many customers. That would require your ISP to do port forwarding on their end to your WAN IP.

    Let me know results of the items I asked you to check. Feel free to e-mail me direct. My e-mail is good on QRZ.com

    73

    Dave wo2x

  • Dudley  WA5QPZ
    Dudley WA5QPZ Member ✭✭✭

    Tom,

    One comment, if the -1 is showing in your "Network Settings" for the external port numbers, you either need to set the TCP and UDP external port numbers for EXTERNAL ports you have set in your router. I always liked to use a different external port numbers than what the internals are, but some just leave them the same, here is what mine looks like . Or you can turn on UPnP ..

    73,

    Dudley, WA5QPZ


  • tomblasco
    tomblasco Member ✭✭

    Thank you. Your response was very helpful. I tried the TCP and UDP external port numbers you suggested. No joy. However, my ISP (AT&T DSL) likely has a NAT issue. I will follow up with them today. Thanks again. Tom KD9TB 73

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.