Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR for macOS | FT-8

Anyone here running the latest version (2.0.19) of SmartSDR for macOS can verify if the build-in FT-8 application works (transmit) on 60m?

Mine its not transmitting on 60m and I want to confirm if this issue is isolated to my setup. 

iOS version is working fine. The behavior could be only present when the radio region is setup to USA.

73' Frank - KP4IP

Comments

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    The radio will not transmit if your Radio TX Bandwidth is greater than 2800hz.

    You will need to confirm that your VFO is set to 5357Khz. Next, check your TX Audio LPF and make sure it is set to 2800hz or less.

    Screen shots are very helpful.

  • KP4IP
    KP4IP Member ✭✭
    edited February 22

    @Mike-VA3MW- Thank you Mike, yes that is exactly what I wanted to confirm, look like a bug was introduced in the latest versions of SmartSDR for macOS that automatically set the TX Bandwidth to 100 - 3100 KHz exceeding the band limits / preventing the radio to TX, only affecting 60m (FT-8).

    I reported it to Marcus but .....

    I rolled back to v2.0.14 and It's working fine for me. 

    Just wanted to confirm that I was not the only one :-) 

    PD: on the latest version of SmartSDR for macOS the Bandwidth is hard-coded unless you use the "manual" option.

    73' Frank - KP4IP