Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

iOS iPhone app not seeing radio on via Smartlink in V3.2.37 or .39

k0eoo
k0eoo Member ✭✭

Smartlink has been working at my QTH for many years using my iPhone app on 6500 with V2 software. And it was working when I got my new 6700 with V3.2.31/34. But has not been connecting to the 6700 since installing .37/39. In the iOS app Smartlink is connected to my credentials as it is on my PC so I don't know what I'm doing wrong??

Thank you, Dennis, k0eoo

Comments

  • W3XOX
    W3XOX Member
    Also having trouble connecting except I have a 6300. Port is showing as -1 in the radio info. I believe it should be 21000 or 22000. I can't seem to be able to change it in the app. Was not working on .37 and have upgraded to .39 with same results.
  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Probably best to submit a helpdesk ticket. Your issue will be solved waaay faster by Flex than by all of us taking a swing at it...

  • aa3ssradio
    aa3ssradio Member ✭✭

    I cannot connect either by the Smart IOS app on iPhone or iPad. Just keeps bringing me back to the not connected screen "tap here to connect"

  • Patrick
    Patrick WH6HI KauaiMember ✭✭✭

    Did you try rebooting the iOS device. I had too do so to regain functionality.

  • RFord
    RFord RFord - W4RJF Member ✭✭

    I have attached a photo of what my SmartLink setup looks like...this works for me...make sure your port forwarding is correct.

    I had a issue like describe...I found I had a port forwarding issue...hope this helps.

    73, Ronald

  • aa3ssradio
    aa3ssradio Member ✭✭

    Rebooting the iPad did it . . . Thanks

  • k0eoo
    k0eoo Member ✭✭

    @Ron,

    Thanks Ron for sending the SmartLink picture showing the setup. It took me a while to figure out how get to that window but when I did I realized my radio wasn't logged onto SmartLink! Once I did that I was able to get the SmartLink connection on my iPhone!

    All those who had the same problem that might be your solution as well...

    Cheers, Dennis, k0eoo

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    When you get a -1 for ports it means that the ports are not defined correctly.

    The 'quick' fix is to reboot all devices. If you want to understand what is going on, you will need to log into your router and make sure that the forwarded ports reference the actual IP address of the radio.

    73

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.