Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

3.2.31 Install Woes and USB bit cable settings not saving - Lost global profiles

KM0T Member ✭✭

Hi, did update on flex 6600 #1. Device hung on update, pulled the plug and then all worked fine. Settings, USB bit cable, etc. all good.

Did the update on flex 6600 #2. Update went great, no issues, until I tried to start it up. It appeared to come up, the screen showed with signals, then vanished from my computer screen.

So I cold booted it again.. started the software and it started up, but the SmartSDR screen vanished again with a warning that it lost connection with the radio. Then the chooser window said it was avaiable via multi-flex as if the instance was already running somewhere else.. very odd.

So, went through the whole process again, same issues, cold boot, start the software, screen comes up, vanishes and then says connection with radio is lost, then the chooser says radio is available via multi-flex.

So, I did the white button factory reset, and no prob, the SmartSDR started correctly. I loaded my profile and seemed all ok, although there were a number of missing global profiles that I just made, so Im not sure whats with that.

The profile that was loaded was for my 222 and 432 transverters... the transverter settings were saved, but only about 1/2 of the USB Bit cable settings were saved. The layout and fields were there, but my millisecond delays, frequencies and bands were not present.

So I filled all the fields out again, tested and all was good, shut down the bit menu, messed around a bit testing, all good.

Shut down SmartSDR and restarted... checked my bit cable menu, it was back but had missing field information. I then redid it again, resaved the profile, exported, etc.

Restarted it all again, sure enough, nothing in the bit cable fields again. I then imported the profile, all was there, but no bit cable fields...so the export / import did not help.

So, before I go on, is there a way to have these fields save? In the past, it was just persistence, whatever you put in the field was there after you closed the window.... there is no "save" button on the USB cable stuff that I can find.

So, had great expectations, but not sure where things are going with flex 6600 #2.

See attached USB Bit cable layout.. see all the empty fields on the right half, most of these have something in them when its working. And 6 of the 8 PPT OFF fields are supposed to be PTT On.

Running Win10, all updates done prior, etc. etc.

Any help appreciated....

Thanks and 73

Mike - KM0T


  • Steven Lott Smith
    Steven Lott Smith Member ✭✭

    I am having issues with the Radio

    being unavailable to me locally, after it is used in SmartLink by anyone on my Team (we share a radio)

    Continued use by forcing a Factory restart is futile (gets me nowhere but back where I started)

    I keep thinking I missed an install step

    But it seems to work fine until SmartLink is involved

    Killing the main reason we went to Flex, so now what?

    possibly revert to the earlier version of 3.1

    I feel the Alpha and Beta Teams failed us users on testing this version.



  • KM0T
    KM0T Member ✭✭

    Well I tried again, hard white button reset of the radio, cold boots, etc. I even removed and deleted the BIT cable to start over. Put the bit cable back in and it remembers the old name, etc. and the bit cable layout. No settings however.

    I entered all the settings, etc. Exited the bit cable software, everything works, restart SMartDR and check the USB bit cable settings, all gone again. Tried again with an import of the profile, again nothing but the other settings like the transverters, but not the bit cable settings.

    I dont know what else to "reset" so to speak other than does the software need to be reinstalled? Where are the USB cable settings stored, Im assuming in the radio?

    Any ideas anyone, otherwise I need so submit a ticket....

  • KM0T
    KM0T Member ✭✭

    Hi all,

    Tim had me white button reset the radio. Then said to rebuild my Bit cable settings from scratch in lieu of using the imported profile Bit cable version. The rebuilt one holds that data fine after closing and restarting SmartSDR. So I just deleted the original profiles and started over saving new ones under 3.2.31.

    So it seems for this radio anyway, my saved profile was corrupted or would not import correctly.

    All seems to be working now...

    73 de KM0T

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.