Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FRStack - multiFLEX hotkey TX problem

I ran into this problem tonight. What am I doing wrong? Anyone else have this problem?

I had SmartSDR and FRStack running on a computer in the hamshack and on a remote laptop. Each had a slice open on 80m. When pressed the hotkey on the remote laptop for TX ("tab" in my case) my 6400 transmitted on the hamshack computer's frequency with no audio. The frequencies were close enough, I could see the radio was not transmitting on the correct frequency. It had me confused for a bit, Then, looking at the meters in FRStack I could see that when I pressed the hotkey it showed the local computer transmitting.

To transmit on the remote computer I had to use the MOX button in SmartSDR.

Using the the hotkey on the hamshack computer works fine.

Radio Flex -6400

SmartSDR 3.12


Any ideas what's happening or what the fix is?

73.. Ken- VE5KC


  • Alan
    Alan Member ✭✭✭


    Since you had two "Clients" (Smart SDR) running multiplex to the single Flex Server (radio), FRStack must be told which client to control.

    On FRStack, there is a pulldown client selector, in the upper left corner. Select the client you want FRStack to command.



  • Pat_W5WTH
    Pat_W5WTH Keep Radio Fun!!! Member ✭✭

    FRStack is really bad ****! In addition to the comment above, don’t forget that FRStack also can control the selected TX slice. If you have “show slices” turned on the active TX slice will be in RED. You can click on another slice to active it as TX.

  • Ken - VE5KC
    Ken - VE5KC Member ✭✭

    TNX Alan,

    Part of the problem was I had just upgraded from an older version of FRStack that didn't have this option, so wasn't looking for it. Add some OM's confusion to the mix, bad eyes and playing with it too late at night. Hi.. I just didn't spend enough time on the problem and shut down for the night..

    After reading your reply, I booted up the radio and checked it out. There it was, so obvious, how I missed that. Hi..

    Thanks again!

    73.. Ken - VE5KC

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.