Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Difficulty installing FreeDV waveform

Can't install the FreeDV waveform program on my Flex 6500. I downloaded the .msi file and then double clicked on the file which installed the program in Windows. The red Icon is on the Windows 7 Desktop screen. In Smart SDR I opened the File menu and clicked on the Waveform Manager . I then clicked the Install button which took me to the Waveforms Folder where the FreeDV.ssdr_waveform file was located. I selected that file then clicked the Open button. The "FreeDV' title shows up as installed in the Waveform Manager list. I also noticed a small window popped up on the lower right saying that there was a connection to an IP address. Their is no "FDV" button on the Slice Flag . I have read the other threads and they are of no help.

Comments

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Your slice A has to be in FDV mode before you open the FDV applet.
  • Guy Kowalski
    Guy Kowalski Member
    edited September 2015
    Thank you Tim, I will give that a try.
  • Corey/ KC0YNS
    Corey/ KC0YNS Member
    edited September 2015
    Thanks Tim, I was having trouble too... That fixed it for me...
  • Guy Kowalski
    Guy Kowalski Member
    edited May 2019
    Tim,

    How do I put slice A in FDV mode if the FDV does not show up as a selection on the slice flag?
  • dlwarnberg
    dlwarnberg Member ✭✭
    edited September 2015
    Are you running SmartSDR 1.5 ?? if not it wont show up...
  • Guy Kowalski
    Guy Kowalski Member
    edited September 2015
    Yup, I am running 1.5 version of SmartSDR
  • Dudley-WA5QPZ
    Dudley-WA5QPZ Inactive Employee
    edited March 2018

    Guy,


    Did you execute the download file?   The instructions are to remove the previous version of FreeDV  app and waveform,  run the executable  ( http://www.flexradio.com/downloads/smartsdr_freedv_waveform_installer-exe/ )  , then open the Waveforms under "File"   and install the waveform ..    Start the FDV  app,  and select FDV as the mode in SmartSDR,  A slice only..  

    There is a How To also ..   (  http://www.flexradio.com/downloads/freedv-waveform-how-to-guide-pdf/  )

    Hope this helps..

  • Guy Kowalski
    Guy Kowalski Member
    edited March 2017
    I followed the steps exactly. A new waveform name appears in the Waveform Manager labeled FreeDV v1.0.3 but FDV never appears as a mode in the Slice mode list.
  • Steve K9ZW
    Steve K9ZW Member ✭✭✭
    edited November 2016
    You might want to do a help tickets? Imagine it is a simple tweak somewhere. 73 Steve. K9ZW
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.

  • [{"insert":"Did this get resolved. Having the same problem here on Win 10.\n"}]
  • Dudley  WA5QPZ
    Dudley WA5QPZ Member ✭✭

    David,

    As of now the FreeDV API is not functional, you need to now FreeDV on your computer using DAX for in/out audio and SmartCAT forPTT control. The most used FreeDVmode is 700d, which the app has not kept up with .

    Dudley

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.