Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No audio on 80 meters

https://www.facebook.com/photo?fbid=10158721770850135&set=gm.10158246367721321

I've posted this on Facebook, but I'm posting this here as well looking for help.

Can someone please help me figure out what I'm doing wrong. I'm running SmartSDR v3.1.12. I have a 6400. I have no sound on 80 meters (shown). I hear audio on all other bands except 80 meters. Additionally, when I transmit, no power goes out. If I tune, then things appear to work correctly.
Tagged:

Comments

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin

    There are two volume controls. One on the Slice and a master volume. Make sure that both are turned up. And there is a slice MUTE control too (the small speaker icon). Make sure that is not enabled.

  • AA1OU
    AA1OU Member
    Thank you. That has been resolved. Still no power on transmit.
  • K0FLY
    K0FLY Gayle-K0FLY Member ✭✭✭

    In your "setting Menu" drop down look at the "TX Band settings", make sure that that boxes like PTT Inhibit are NOT checked. That maybe causing your no TX problem. Also make sure the power is not set to zero.

    Gayle K0FLY

  • AA1OU
    AA1OU Member
    > @K0FLY said:
    > In your "setting Menu" drop down look at the "TX Band settings", make sure that that boxes like PTT Inhibit are NOT checked. That maybe causing your no TX problem. Also make sure the power is not set to zero.
    > Gayle K0FLY

    No and no. :(

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.