Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Unable to get PC microphone to work

Al Reeves
Al Reeves Member ✭✭
edited August 2020 in SmartSDR for Windows

Trying to get a PC in another room to remote to my 6400. Everything seems to work OK from the remote PC except TX audio. The PC shows the mike is functioning but no TX audio reaches the radio. Does anyone have a list of necessary settings for remote operation?

Best Answer

  • Al Reeves
    Al Reeves Member ✭✭
    Accepted Answer

    Tonno..that's exactly the problem you "nailed it". Thank you so much. I went thru all the mic profiles and shut off DAX for those that had DAX switched on.. There were just a few. Thanks so much I can finally put this to bed.


    73 Al, W1JHU

Answers

  • VE7ATJ_Don
    VE7ATJ_Don Member ✭✭

    Hi Al... how is the mike connected to the PC? Is it directly plugged in via Mic port, USB? Or is it Bluetooth? If the latter, I don't believe it will work (at least it didn't for me the last time I tried).

    If the former, make sure you've selected PC Audio (top right corner of SmartSDR screen) and make sure you have the PC input selected on the MIC option on the P/CW panel (right side of SmartSDR).

  • KD0RC
    KD0RC Broomfield, COMember ✭✭✭

    Hi Al, in the P/CW window on the right side of SmartSDR, use the dropdown box to change from MIC to PC. I think that will solve your problem. If you have already done that, then you may be having problems with your default mic setting in Windows.

    73,

    Len, KD0RC

  • Al Reeves
    Al Reeves Member ✭✭

    The Mic is directly plugged into the Mic port and PC Audio as selected (top right corner of SmartSDR screen). Additionally, in the PC/CW window PC is selected. I believe the problem may have something with the TX DAX settings in the windows sound setup. Any suggestions as to what it should be set at? In the Windows 10 sound settings the mic level shows it's working when I speak into the mic but it doesn't show any audio on the transmitter.

  • VE7ATJ_Don
    VE7ATJ_Don Member ✭✭

    Hmmmm.... I may not be understanding what you have set up, but the DAX settings should affect mic input to the transmitter. The DAX settings are for feeding audio OUT to other programs, etc. on your PC.

    What's the MIC level set to?

    Don

  • Al Reeves
    Al Reeves Member ✭✭

    Don..thanks again for your response. This remote stuff is far to complicated for me so I'm going to give up on it for now. Maybe I can find someone to come to my QTH or maybe someone to do a Teamviewer session with me. Thanks for you suggestions and help. Best 73 and be safe.


    Al

    W1JHU

  • KD0RC
    KD0RC Broomfield, COMember ✭✭✭

    Hi Al, Just to be sure - you are not using a Maestro, right? On that assumption, in SmartSDR, you will see in the pic below that MIC is set. This will take audio from the MIC jack on the back of the rig. If you have your laptop in another room, use the dropdown and change from MIC to PC. Now audio will come from the mic on the PC. The receive audio is directed by the "PC Audio" control in the upper right hand corner of SmartSDR, and it sounds like you already have that set properly. Note that "PC Audio" does not change the mic at all, it is strictly a RX control.

    I hope that helps.

    73,

    Len, KD0RC

  • Al Reeves
    Al Reeves Member ✭✭

    Len TNX for your reply. I have the settings as you describe. Here's where I stand now. I'm able to get TX audio to the radio if I use VOX. But, I can't TX audio to the radio when I activate MOX. Any ideas? Do I need another PTT command other than "MOX"?

    73

    Al, W1JHU

  • KD0RC
    KD0RC Broomfield, COMember ✭✭✭

    Hi Al, it sounds like you are almost there. You may have a TX Profile that has the PTT Inhibit box checked for the band of interest. If this is the issue, be sure to uncheck it for all bands, then save your TX Profile.


    73,

    Len

  • Al Reeves
    Al Reeves Member ✭✭

    Len I set the settings the same as yours and did not correct the situation.

  • Al Reeves
    Al Reeves Member ✭✭

    If I set the rig to use VOX mic audio is OK but does not TX audio in the MOX mode.

  • Al Reeves
    Al Reeves Member ✭✭

    Got it working!!! TNX FOR ALL YOUR HELP

    73

    Al, W1JHU

  • KD0RC
    KD0RC Broomfield, COMember ✭✭✭

    Excellent! what was the solution?

    Len

  • Al Reeves
    Al Reeves Member ✭✭

    When I operate SSB I use the "Default PR781 ESSB 3_2K" MIC profile. When I switched to the "Default" MIC profile all worked OK with the MOX button. Even worked fine in remote with another PC. Don't know why it acts that way with "Default PR781 ESSB 3_2K" MIC profile. Thanks again

    Al

    W1JHU

  • Al Reeves
    Al Reeves Member ✭✭

    CLOSED!! TNX to all..

  • Tonno Vahk
    Tonno Vahk Member ✭✭

    oh, it looks like you simply had DAX activated (switched ON) in your initial MIC profile and when you changed to Default MIC profile it just happened to have DAX switched OFF (setting is based on profile) and that is why your PC MIC started to work. Just read all this now and quite amazed nobody told you to simply switch the DAX off because PC MIC is NOT working when DAX is ON. You may confirm this was the case. You can pushing DAX button and turn it blue and you see your MIC is not working again...

    73

    ES5TV

  • Al Reeves
    Al Reeves Member ✭✭

    When I operate SSB I use the "Default PR781 ESSB 3_2K" MIC profile. When I switched to the "Default" MIC profile all worked OK with the MOX button. Even worked fine in remote with another PC. Don't know why it acts that way with "Default PR781 ESSB 3_2K" MIC profile. Thanks again

    Al

    W1JHU

  • Tonno Vahk
    Tonno Vahk Member ✭✭

    Well, I just tried to suggest you why it acts that way:) Try to change the profiles and note if DAX is ON or OFF (DAX button blue or grey).

    73

    ES5TV






    …0

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.