Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Maestro audio drops out - Buzz on headphones

K7JVK7JV Member ✭✭
edited May 13 in Maestro
Occasional (May occur several seconds to several minutes apart) drop-out of the audio from the Maestro.  On headphones there is often a very short burst of a buzzer-like tone during the drop-out but I don't hear the buzzer sound so much on the front speaker.

1) Happens on both Maestro audio outputs, the front speaker and the headphones
2) Does NOT happen on either the powered speaker or headphone output on the FLEX-6400
3) Drop-outs lasts less than 200 msec
4) Happens on both SSB and on CW
5) Happens when the Maestro is connected to the FLEX via Wifi
6) Happens when the Maestro is connected to the FLEX via Ethernet
7) NOTHING unusual shows on the waterfall when the dropouts occur
8) If I record the RX thru a drop-out, the drop-out does NOT happen on the playback!!!
9) Network strength indications are good
10) On Wifi the radio is less than 2' from the router/access point
11) On Ethernet, the cable is only 4' long
12) Both the Maestro and the FLEZ-6400 are running the firmware that was released in the last couple of days.
13) The firmware update did not have any effect on the problem.

The fact that recordings of the RX audio that are taken during the time when drop-outs were observed do NOT happen when the audio is played back is extremely strange.

It appears to be a real-time phenomenon and confined just to the audio output hardware/firmware of the Maestro.  It is very annoying when it happens, and it can happen multiple times in a minute, or the drop-outs may be several minutes apart.

QUESTION:  Is this something that I have to learn to accept as being normal with the Maestro?  Or does my Maestro have a problem?  AND IS THERE A FIX????

Comments

  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited May 11
    Hi It would be best to open a support case to work on this. This is not normal and very unusual. Mike
  • K7JVK7JV Member ✭✭
    edited May 11
    Ok, Mike, thank you.  I just did submit a request.  We'll see how that goes.  Thank you.  :-)
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited May 11
    Thanks!  But, yes, that is not normal.  We always like to test on non WiFi connections and it looks like you did that.

  • K7JVK7JV Member ✭✭
    edited May 11
    Yes, I did.  Moving back and forth between the Ethernet and the Wifi connection yielded no increase or reduction in the events.  Mike, this has actually been how the pair has functioned from the very first time I powered up the new radio and Maestro.  I've gone thru two software updates since the radio arrived on March 10, with no apparent change in the phenomenon.  I think it is particularly interesting that when I record the receiver audio using the Maestro recorder function and then play it back, the drop-outs are GONE.  They are there in real time when the audio stream is recorded, but not when the audio stream is played back.  To me, that is REEEEELY weird.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.