Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Using my I phone Hot Spot, Would Not Work??

Robert Lonn
Robert Lonn Member ✭✭
So I updated all my 6600M, and Laptop computer to 2.6.1 software for Windows. I then validated at home that I could log into my Flex Radio and everything acted normal.. I have done this in the past and everything acted normal.. A few months ago I also took my laptop windows 10 machine to work and used a WiFi connection from a persons cable modem. Everything acted normal. 

Again everything normal, but when I went out to the local astronomy site, I was unable to gain access to the Clubs WiFi network, so I figured I would use my iPhone 8S as a Hot Spot. However the screen kept saying that no radio was found..

Being on Verizon network I asked my friend who was on T-Mobile to turn on his hot spot and the same result.. I was able to Log Off and Log Back in but again no radio found... Wife validated my 6600M was turned on and working normally.. 

In doing a search on Flex Site while out at the site, Yes Internet Connectivity was working fine with the iPhone as a hot spot, I found where folks could not log into the iPhone Hot Spot, but I could do that, just no radios found when opening up SSDR for Windows... Not sure what I might do to get things working???

UPDATE: I asked my neighbor if I could gain access to his GUEST WiFi network to try something and he said OK, once I logged into his network and validated Internet Access, I opened up SSDR and got the same No Radio Found????  I then changed my WIFi hotspot that the Flex is plugged Into, over to his Guest network and then everything was good again.. So as long as my Laptop and the Flex are both on the same network, all is good, but when on separate networks is stops working??



  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    Have you confirmed that Smart Link is working on the Radio correctly and the IP ports are being passed through your Router (Green Light) on the SmartLink display?
    Once you have the Green light in config process) then,  Log out on Smartlink and Re-login (where you have to hit the local PTT or CW key) which registers the Radio on SmartLink.  

    I just had to do mine here

    Then you may get it to show up using your Phone as a hot spot if your Provider doesn't block it.
    Hope this helps.

  • Robert Lonn
    Robert Lonn Member ✭✭
    edited November 2019
    I can not even get to the Smart Link display, it comes up with No Radio Found??? It only works when I am on the same Home Network..  I know it worked once, 8 months ago, with my iPhone as a hot spot, but not anymore.. This is a screen shot of my computer. It is on my neighbors Guest Network. BTW, clicking on Smart Link Setup does nothing.. Lower Right settings are normal.. It allows me to Log In, give it my email and password and that works OK.. 

    Let me add one more detail. My Flex radio is plugged into a WiFi extender along with my ICOM IC-9700 , ICOM IC-R8600 and GeoChron 4K World Clock. And all of those work normal.. The WIFi extender is then connected to my Home WiFi router and that is connected to the cable modem.. 

    UPDATE!!! I went into the Flex 6600M menu and I was SHOCKED when it said I was not registered for SmartLink??? Being able to  use my Laptop on my home network must be DIFFERENT then using SmartLink on a different network??? In any case using my neighbors Guest WiFi, this time everything worked as it should?? Not sure where along the way I became Un-Registered with SmartLink??? Could this be related to doing a software upgrade, it requires you to re-register??? 

    And I went back to my iPhone and it is now working with my iPhone Hot Spot!! So all good news but my question is I did register the radio last year, wonder if doing software upgrades require you to re-register each time... When I switched from my neighbors Guest WiFi to my iPhone, Smart SDR required me to Log Back In again, that makes sense to me..

  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    It must dump the registration sometimes When running on your home network the same one your radio is on your NOT using smart link Glad that was it Bret
  • Robert Lonn
    Robert Lonn Member ✭✭
    edited November 2019
    OK, that explains why it worked OK on my Home Network! I guess when it is on a remote network, SmartLink must register with the server in Dallas TX, but not the same functionality when on a home networking... Hard to explain in an email but I understand the difference now..
    So now I am running a Data Test with my iPhone. Letting it run for 30 minutes, then I am going on the Verizon web site and look at my data  Usage to figure out how much I will use per Hour.. I have 4 Gig of Data, probably need to not watch so many NFL games on my phone!! LOL...
    Thanks Brent..

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.