Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

PGXL learnings

2»

Answers

  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    Well, I thought it worked, but testing again this evening, my original statement  stays true - when PGXL wake up from stand by, it is bouncing my input power from 100w to 50w on Flex6600.
    Any time i change it in TX Band setting above 50w, it is automatically go back to 50w.
    Seems like SW Safety level.
    Can other owner confirm that you radio can get more than 50w input when  PGXL in Operate status.
    Sergey, KN7K
  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    Keith, sorry to hear about your (well your amp) issues.
    I would agree that some kind of oscillation ocures as Id is going very high and seems like SW algo just report it as Hi SWR.
    At this point I do not want to speculate about possible route course as I understand it is not easy to figure out.
    I collected requested info for Flex - my setup, Antenna measurements charts and so on.
    Hopefully they can figure it out.
    Sergey, KN7K

  • KF4HRKF4HR Member ✭✭
    edited November 2019
    Can other owner confirm that you radio can get more than 50w input when  PGXL in Operate status.

    Sergey - I checked.  No problem driving my PG-XL with over 50 watts.  40M Band,  50 watts of drive maintained 1572 watts, and 65 watts drive maintained 1908 watts.  I experienced no errors or warnings of any kind.  These tests were using the Tune mode, a 5K Palstar Dummy Load, Flex-6700 running at 13.6vdc (13.1vdc keyed), and 248vac feeding my PG-XL.  

    I hope they can resolve your issue quickly.
  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    Great, Thanks for checking.
    I have no problem to drive more than 50W in Tune mode, but it bouncing back in operation mode to 50w only and on some bands I can not get 1500w from PGXL with drive at 50w.
    Did you try CW or SSB or FT8 to drive output power from SSDR >50w?
    Thanks
  • KF4HRKF4HR Member ✭✭
    edited November 2019
    No problem exceeding 50 watts of drive in CW and SSB modes.  (I don't use FT8).  I tried several bands.  No problems or errors >50w drive.
  • Erik SM0JCAErik SM0JCA Member ✭✭
    edited November 2019
    TX power settings is made at two different places on my Flexradio 6600.
    1) TX Band settings where the setting is made per band and the level is stored when saving profiles alternatively when you change the power slider. The value is stored on the fly automatically.
    2) Under the tab SETTINGS/TX you have a second max power level value. Look at the very bottom of the window for TX timings and there you will find Max Power. Mine is set to 100W. That is the default value for the radios max power as I understand.

    Maybe your setting is 50W, just an idea! If you can check that and tell us what you find.

    Erik SM0JCA


  • K1UO - LarryK1UO - Larry Member ✭✭
    edited November 2019
    Serge,      It is easy enough to do a firmware upgrade in the Amp.  Have you tried reloading the firmware level in case the original is corrupted .  I think a reload of the radio firmware would not hurt either at this point.   Also, as others have mentioned, maybe delete and rebuild your 160M profile on the Bands that kick back to 50W,

    Good luck.
  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    What SSDR SW are you using? I am on ver3.1.8.
    I will share my video shortly
    Sergey, KN7K
  • Sergey KN7KSergey KN7K Member ✭✭
    edited May 1
    Here is demonstration of SSDR limit output power to 50w whenever PGXL switch status from Standby to Operate.
    https://drive.google.com/open?id=11UWyanu7JIV17NZLj4LxhzLZ62ty37Z0

    Can someone let me know what I am doing wrong or how to make it more than 50w?
    Thanks
    Sergey, KN7K
  • KF4HRKF4HR Member ✭✭
    edited November 2019
    I'm also using SSDR v3.1.8, and my PG-XL is using firmware version 3.2.15.
  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    hmm, same here...

    Please check my video below
    Sergey, KN7K
  • Chris DL5NAMChris DL5NAM Member
    edited November 2019
    What happen if you Power OFF PGXL? Same behavior? 
  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    Chris,
    When PGXL is Off it is the same as PGXL in Standby mode.
    I can set and operate any power from 0 to 100w. 
    Sergey, KN7K
  • Chris DL5NAMChris DL5NAM Member
    edited November 2019
    and in Operate Mode independent?
  • Chris DL5NAMChris DL5NAM Member
    edited November 2019
    sorry : CW, SSB or Digi


  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    yes, i see the same on CW, SSB, DIGU
  • KA9CFDKA9CFD Member ✭✭
    edited November 2019
    I wonder if its something about your transmit profile and the new auto save feature. Have you tried to create a new transmit profile or reset the one you are using and see what happens? Maybe turn off the Maestro also. I dont own one so I dont know how it effects things. GL de ka9cfd
  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    KA9CFD - Bingo!

    Today I decided to turn just radio - I could change output power on my 6600 to anything form 0 to 100w.
    Than I added Maestro - same as above - all good.
    Than I added Stacks3 - that's where the limit to 50w outpout coming from.
    Found than menu and changed from 50w to 70w for now



    Thanks everyone for ideas and inputs.
    This one for sure is the user issue :)
    One mystery solved.
    Sergey, KN7K
  • KF4HRKF4HR Member ✭✭
    edited November 2019
    Glad to hear your issue is resolved.  I assume that's the same transmit parameter listed in SSDR under Settings -> Radio Setup -> TX -> Max Power.



  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    Yes, the same parameter.
    But Stack3 will take over that parameter if set to the lower value than SSDR.
     In my case SSDR set for 100w Max Power and Stacks3 was at 50w, so Stack3 overrule SSDR

    Sergey, KN7K
  • KF4HRKF4HR Member ✭✭
    edited November 2019
    Wow, I wasn't aware of that.  Thanks, good to know!
  • Ian1Ian1 Member
    edited November 2019
    Had a feeling there was a 3rd party software causing this.
    I trouble shot a similar issue with DDUTIL for a Ham on here.

    Glad it worked out.

    Ian
    KM4CQG
  • KF4HRKF4HR Member ✭✭
    edited November 2019
    Sergey - Reference the Max Power settings in SSDR and Stacks3, I was experimenting with these parameters.  In my case I could not get Stacks3 to override this setting in SSDR.  When I made a Max Power change in SSDR it automatically changes in Stacks3, and vice versa. 
  • Sergey KN7KSergey KN7K Member ✭✭
    edited November 2019
    Interesting, it does do on my setup.
    Anyway, I put 80w in Stacks3 and leave 100w in SSDR.
    anytime PGXL going from Standby to Operate SSDR power changes to 80w and it works for me.
    Sergey, KN7K 
  • Sergey KN7KSergey KN7K Member ✭✭
    edited March 1
    Update on my Hi SWR issue on 160m.
    Received my PGXL back from Flex few days ago, did not have much time for testing but short tests show that issue is gone. After Bias calibration by Flex I cannot reproduce it on 160m.
    I just did the same tests as before-slowly increasing input power from 100 to 1500W and 1500w from 100w. No issues.
    Sergey, KN7K
  • WX7YWX7Y Member ✭✭✭
    edited June 6
    That is so exciting, mine is back there now for the BIAS update and it is working for you. 
    Hope mine get's back here in good shape and doesn't get lost again and works better.
    73's
    Bret
    WX7Y

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.