Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smart SDR not tuning Windows 10

I have both a VM and my Maestro which work find so I know this is isolated to my laptop running smartSDR. When I hit tune on any band it keys the radio but I get no tone. I probably messed with some setting but I can't figure out what. My tune power is set to 10 watts on all bands. Also if I use the new mode with my Maestro and have the Maestro controlling Smart SDR I have the same problem. Where should I be looking?

I have tried tuning both my antenna and a dummy load with no luck.

Thanks! N5SDR

Answers

  • K5CGK5CG Danny Member ✭✭
    edited October 2019
    You get no tone? I've never heard tone when I click Tune.
    Does the radio output 10W as you have selected?
    If yes, then I don't think there is a problem.
  • Jeff ScaparraJeff Scaparra Member
    edited October 2019
    There is NO output. That is what I meant by no tone. I doubt it is the radio as it works fine in a VM running on a different host and it works when I use the Maestro directly. 
  • Ross - K9COXRoss - K9COX Member ✭✭
    edited October 2019
    Check the new TX Band Settings in the Menu for Tune PWR
  • Jeff ScaparraJeff Scaparra Member
    edited October 2019

  • Jeff ScaparraJeff Scaparra Member
    edited October 2019

  • Jeff ScaparraJeff Scaparra Member
    edited October 2019
    See the images above. I don't see an issue but it doesn't work. 

  • Jeff ScaparraJeff Scaparra Member
    edited October 2019
    Looks like I am not the only one with the issue Jim WU5E describes the same issue on windows 7 during the flex net: https://youtu.be/Ha8rg2Zl-UY?t=839 For the record I am running windows 10. Sounds like this might be a bug.
  • Jeff ScaparraJeff Scaparra Member
    edited October 2019
    Verified that like jim I can tune if I put the radio in CW mode. 
  • Jeff ScaparraJeff Scaparra Member
    edited October 2019
    switching modes did nothing and I am transmitting into a dummy load. Also I don't seem to be getting output from mic either.

  • James Kennedy-WU5EJames Kennedy-WU5E Member ✭✭
    edited June 19
    Ok fellows I don't know how it happen but some how my CW pitch got change from 600 to 100 which made the tuning stop, I was able to tune in CW but not SSB. Now Tim gave a tip I move the pitch back to 600 and tuning in SSB is all good now 
  • Jeff ScaparraJeff Scaparra Member
    edited October 2019
    Looks like I had the same issue as WU5E. Not sure how it got set to 100 as I don't operate CW really. This change did fix the issue.
  • K5CGK5CG Danny Member ✭✭
    edited October 2019
    I tried setting my CW pitch to 100 to reproduce your issue and I wasn't able to get it to fail. Perhaps the pitch set at 100 is a symptom and not the cause.

    Anyway, glad you got it sorted out.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.