Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Maestro Sensitivty to RF

James Charlton
James Charlton Member ✭✭
edited January 2020 in Maestro
My Maestro seems to have developed a sensitivity to RF.  I seldom use the Maestro so, I'm not sure when the problem started.  But it happens 100% of the time and on any band. 
I use a Maestro with a 6600M both running V3.0.27 software and an amp resulting in a final output of 1KW into a dipole about 30' up in trees in the backyard.  The radio and Maestro are in the basement well away from the antennas.
By itself, the 6600M has no problems.  But, with the Maestro connected any time either unit transmits both lock up in the transmit mode for about 15 seconds.  After that, the Maestro appears to reboot itself and eventually comes back on-line and apparently releasing the radio.
The Maestro exhibits the problem even when wifi connected, running on battery, with no external connections going to it al all. 

If I take the Maestro well away from the house and run it off a hotspot from my phone and on an internal battery it works normally.  I did not have this problem when I first received the Maestro.

So, my question is has something happened to the Maestro (i.e. internal shielding or filtering come loose) or have I **** up some setting - I still haven't totally mastered this Multiflex feature - or something else entirely?  And, how can I fix it?
Regards,
Jim Charlton AD0AB

Comments

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited January 2020
    Hi Jim

    With RF issues, any wire is an antenna and may require RF choking.  This can be the LAN cable or the AC Power cables to the Maestro.  Even the audio cables to Speakers and Mics.  You may require choking on them.

    I would unplug everything you can from the Maestro and then see if it fails.  Next, start adding cables and see if it comes back.

    Are you using the AC Power supply that came with the Maestro?  

    More details on your actual setup will help diagnose the issue.

    73, Mike

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited August 2019
    Also, go around a make sure all the coax connections are tight, any lose connector allows a lot of stray RF. From radios to antenna...
  • AH0U
    AH0U Member
    edited August 2019
    Does it happen when running high power and not low power??? Does it happen when using a dummy load??? Do you have any filtering on the cables to the units??? Need more info but I’d say you have RF getting into one or both of the ynits
  • mikeatthebeach .
    mikeatthebeach . Member ✭✭
    edited August 2019
    Are you using the Plug in power Supply with the Maestro If you using it, try running without it Had to loop the DC cable from the Wall Wart Supply Thru a Donut Ferrite Core 12Turns on a type 31 core Get a FT-240-31 Ferrite Core and that seems to keep RF both In and Out of the Maestro when using their Supplied Wall Wart Power Supply 73 Mike
  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭
    edited December 2019
    From Jim’s original post: “The Maestro exhibits the problem even when wifi connected, running on battery, with no external connections going to it al all. “ That implies no choking of anything on the Maestro will help, although it still leave open the matter of leaking RF :-( Or something normally shielded in the Maestro that no longer is.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited August 2019
    Unless as Mike said, a mic, speaker,  anything connected at all can be an antenna.
  • AH0U
    AH0U Member
    edited August 2019
    Bug he may be getting RF into the WiFi network connection
  • mikeatthebeach .
    mikeatthebeach . Member ✭✭
    edited August 2019
    Yes , rf can get into Internet lan or wan side Those FT-240-31 Cores work like magic to Keep RF out image
  • mikeatthebeach .
    mikeatthebeach . Member ✭✭
    edited August 2019
    image
  • James Charlton
    James Charlton Member ✭✭
    edited January 2020
    Thanks Everyone for the suggestions.  Here are some clarifications and a new development.

    - The problem occurs only when both the Maestro and 6600M are both on line.  Operating the 6600M by itself even with the 1KW amp does not cause any malfunction in the 6600M or other equipment in the shack.  

    - Keying either the Maestro or the 6600M to transmit causes both the Maestro and the 6600M to lock up.

    - Removing ALL wires connected to the Maestro (running on battery power, wifi connected) and keying the 6600M will cause the problem.

    - Operating into a dummy load at any power will NOT cause the problem.

    - Turning off the amp and running the 6600m barefoot at less than 30w output will not cause the problem.  But that's no fun. 

    NEW INFO - Does this indicate a software problem?
    I hard wired the Maestro to my router (The 6600M has always been wired to the router) so there was no wifi in the system and the problem occurred as before. But I got the following error message on the Maestro screen.  I hope this is accurate.  It was so tiny on the screen that I had to use a magnifying class to read it.

    Problem Event Name: ApphangB1
    App Name: Maestro.exec
    App Time Stamp: 5d005112
    Hang signature: 0617
    Hang type: 134217984
    Locale ID: 1033
    OS Version: 6.3.9600.2.0.0.256.89
    App Hang Signature 1: 0f4af88c710cbf214fc95e9c8ac2af4f
    Appl hang signature 2: ffc7

    There were more signatures in HEX to the error message, but I was having a hard time reading them.

    I hope this means something to some of the Flex Gurus who have offered valuable insights on other problems.

    Regards,
    Jim Charlton  AD0AB



     

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited August 2019
    That looks to be a connection problem, if connection is lost the system goes down.
    Still an RF problem but on the radio not the meastro as it is the radio transmitting. Continue looking for the RF the same way you did with the Meastro. check all wires and connections to the radio.
  • James Charlton
    James Charlton Member ✭✭
    edited January 2020
    Thanks!
    I've ordered the ferrite cores mentioned above and will put them on all wires going anywhere!
    Meanwhile, I can operate the radio without the Maestro.

    As an aside, I've noticed that I can't always tell when the Maestro is active.  It's screen may be black, but it seems it is still in the system.  The only way I can be sure it is turned off is to remove the line power supply and the battery. 

    Clearly, I don't know as much as I should about the Multiflex system, but I'm catching on fast LOL!
    Jim Charlton  AD0AB
  • James Charlton
    James Charlton Member ✭✭
    edited August 2019
    Hi Mike,
    I can cause the problem by keying the 6600m even with no wires at all connected to the Maestro - it is running on wifi and battery.  

    I have found one common denominator that is present in all my various tests and that is the router.  The 6600m is always hard wired to the router.  

    I just ordered the ferrites recommended by another posting here and will put them on all the various wires.  In the meantime, I've put various snap on ferrites of unknown mix on most cables with limited effect.  I've also put a common mode choke on the coax coming into the house.  No effect.

    As I posted earlier, the only new info I have is the error message that appeared on the Maestro screen when I hard wired it to the router.

    Thanks for your help.  I am looking forward to getting this resolved.
    Regards,
    Jim Charlton  AD0AB  
  • bahillen
    bahillen Member ✭✭
    edited August 2019
    Recently received PGXL. It is working very well. I use wire antennas at 35 feet. Fan dipole and an L antenna. Have been running 500 to 700 watts in past with old amp. With the new amp cranking up to 1500 watts the RF in my house is significant. Will be anxious to get the Flex Tuner one day as high VSWR increases peak efficiency current and voltages. I already installed many ferrites in the past and looks like I have more work to do. I am looking to changing to new RG214, double shielded. Some conduit for alarm systems and intercom. Thanks to this thread I will add ferrites to the Ethernet lines. 73 Bill W9JJB
  • Steven WA8Y
    Steven WA8Y Member ✭✭
    edited August 2019
    If it works at 30w nut not 1KW, it is an RF problem. Check all coax connections. Test on a dummy load to eliminate antenna. Has you noticed a change in SWR?
  • James Charlton
    James Charlton Member ✭✭
    edited January 2020
    Steven,
    Thanks for your answer.  The problem seems to occur only at high power ( above 50w) and does not occur with a dummy load.  The SWR of the antenna is about 1.2:1.  The antenna is a wire dipole at least 200' away from my shack.  The shack is in the basement and the antenna is outside in the trees about 30' up.  Incoming cable has a common mode choke on it.

    The 6600m does not experience any problems when operating alone.  The problem only occurs when the Maestro is turned on.  

    Going forward, my test plan is to add torroids to all the router leads and/or replace the router to see if that changes the problem; try a different Maestro; revert my Maestro/transceiver to a pre Multiflex software load.

    I plan to make these changes next week whenever the alternate router and Maestro become available.
      I'll post results here.
    Regards,
    Jim Charlton  AD0AB   
  • Mike VE3CKO
    Mike VE3CKO Member ✭✭✭
    edited August 2019
    This is not Software Defined Radio Frequency Interference but plain old Radio Frequency Interference. The consensus is you have a plain old RFI problem, not a SDRFI (Software Defined Radio Frequency Interference). No amp, no RF issue, xmit nto a dummy load, no RF, that totally says it all and narrows it down.

    You are experiencing it on all bands so add the necessary ferrite/chokes as already suggested. If it after that you still have RF issues on one or two bands then it very well could be the length of your coax jumper cables between the radio/amp/antenna. For me, changing the lengths surely helped with RF I was getting on a band. It could have been RF coming into the shack being picked up from another antenna, or whatever. Don't give up you will solve this problem.




  • James Charlton
    James Charlton Member ✭✭
    edited January 2020
    Finally, the solution to my RF sensitivity problem.

    Thank you all for excellent suggestions.  The heart of the problem was the router.   Apparently, some ports on the router can work fine while others are not.  In other words, as Mike put it, this is not an SDR RFI problem, its just a plain old RFI problem, albeit, well hidden.

    An unrelated Internet failure caused me to reboot my router.  After that, I noticed that the Maestro issue acted differently.  That and the earlier suggestions that the router might be the problem caused me to remove all my no-name ferrite beads from antenna leads and put them on the wires going into the router.  The problem disappeared!

    Just to be sure, I removed them and the problem came back. re-installing them cause the proble to disappear.  Using only the Maestro, I made 50 CW contacts on the NAQP as a test.  No problems were encountered although that particular event limits power to 100w.  I have since made contact at 1KW also without problems.

    So, in the end, there were no problems with the Maestro, the 6600m or the antennas or their feed lines.

    It's still a bit of a mystery why the problem also disappeared when I removed the Maestro from my RF field by taking it about a mile away and running it from my cell phone hotspot.   I'm guessing that the RF was disrupting the wifi port on the router that the Maestro was using.  By taking it outside the range of that wifi port, it was forced, via the hotspot, to connect to the radio through a different port.  The radio is hard-wired to the router so no wifi connection was involved. 

    Thanks again for everyone's help.
    Regards,
    Jaimie "Jim" Charlton   AD0AB 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.