Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Radio requires a Factory Reset every time it turns on to operate properly.

Gene DupreyGene Duprey Member ✭✭
OK, today I turned on my 6500 & Maestro A. Info, Both units are connected through my router via cables.

1. The Maestro recognized my 6500, I selected the radio, then selected 3.0.27 software.
2. The Maestro went through its boot up then momentarily flashed the spectrum with no signals and went blank.
3. After about 45 seconds it told me the radio had disconnected, and counted down to restart.  This time it did not see the radio.
4.  I then went to turn off the radio and it would not turn off!
5.  If I held the on/off button down, it would turn off after about 30 sec.
6.   I tried this again and this time it did not see the radio.
7.  I tried a Factory Reset, Hooray, it now came up and was operating.  So I now had to reset all my profiles! Not an easy thing to do when you only use the Maestro, Sorry no Computer, as am a Mac user.
8.  I operated for awhile, then turned every thing off. No unusual indications.
9.  Came back to my radio later, and the problem was back.
10.  Again a Factory Reset was required to get it running again!!  NOT GOOD!!  What is going on????

I also tried connecting the Maestro directly to the 6500 with the same results.

Another thing I tried, I turned off just the Maestro after the Factory Reset, and everything works OK.  It is when I turn off the Radio(Flex 6500) that it falls apart.  this even if I leave the Maestro on when I turn the radio off.

HELP!!

Gene, K1GD

Comments

  • Gene DupreyGene Duprey Member ✭✭
    edited July 2019
    Tim at the Flex help desk helped me get this fixed.  I turned in a help ticket last night, and this morning Tim had a fix for me.  I had to perform a Factory Reset and load each profile manually, one at a time with a reboot between each profile.  The reboot was performed twice to verify the successful loading of the profiles.

    Great support and now my radio is back to full operation with my profiles.

    gene, K1GD

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.