Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6 Meters and using the ATU

N8AUM
N8AUM RETIRED Member ✭✭
edited June 2019 in SmartSDR for Windows
I thought the new version (3.0.27) fixed the ATU function on 6M? It still takes 4 or 5 times for my 6600. I was under the impression that the latest release fixed it ?

Comments

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited June 2019
    Hi

    I just test tuning on 6M and on my antenna system, it worked fine on V3.  

    What type of antenna are you using and what is y our SWR without the tuner engaged?  

    A bit more detail will help.

    thanks, Mike

  • N8AUM
    N8AUM RETIRED Member ✭✭
    edited June 2019
    Hello Mike, 
    On 6M I use simple Dipole. I was going to make a few measurements yesterday but we had some storms that prevented me hooking anything up. Here's an SWR sweep from couple days ago with my AIM antenna analyzer. Both my HP 8712 vna's also show same results. I will make some more measurements today weather permitting.
    https://www.dropbox.com/s/pgxmdx9ogmh1c70/6m%20dipole.png?dl=0

    tnx Vidas

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited June 2019
    Hi 

    I did some research on the 6M and ATU issues you are having.  At this point, we are not working on any issues at all and it is working as designed.  

    The sweep of the antenna looks just fine, and I also seems like you don't really do require the tuner at all.

    On 160M and 6M the tuners range is reduced and the tune function runs at a lower power.  If you feedline losses are more than a few DB it is possible there is not enough reflected power  being returned to allow the tuner to do enough samples.

    Mike

  • N8AUM
    N8AUM RETIRED Member ✭✭
    edited June 2019
    TNX for the quick response Mike
  • Michael N3LI
    Michael N3LI Member ✭✭
    edited June 2019
    Hi - I have a similar thing happening with my PW-1 amplifier. If the SWR is already good, it has a heck of a time settling down. 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.