Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

T/R Relay noise with Antenna Tuner - 6600

KD8KKD8K Member ✭✭
Normally CW is silent, no relay noise at all. However, I noticed that when the internal Antenna tuner is active on the 6600 there is a T/R relay clicking when sending CW. It is a very noticeable difference with the tuner on and off. Is this normal, or is there a setting somewhere I have overlooked?

Thanks!

John KD8K

Answers

  • Steven WA8YSteven WA8Y Member ✭✭
    edited May 2019
    You must be using v2.4.9
  • KD8KKD8K Member ✭✭
    edited May 2019
    I'm currently using 3.0.19. I never used the tuner until recently, so I am not sure if it occurred on previous versions.


  • Joe N3HEEJoe N3HEE Member ✭✭
    edited May 2019
    QSK with ATU engaged is not supported unless using a separate receive antenna. This is documented in the 3.0.19 user manual. Where you using QSK?
  • KD8KKD8K Member ✭✭
    edited May 2019
    The QSK enunciator is displayed with the tuner activated on a single antenna, so I assumed it was supported. Apparently this is not the case. I would much prefer that the tuner stay inline for receive to allow for CW QSK, but it is what it is.

    Thanks.

    John
  • Joe N3HEEJoe N3HEE Member ✭✭
    edited May 2019
    Flex sites potential performance issues when using QSK with single antenna with ATU engaged. I agree this is undesirable but I’m afraid this is how iQSK works with Flex. I did find a workaround but not sure it will work in V3. Try to change to another band then back . That forces QSK to work with ATU on my 6600M running 2.49.
  • Tim K9WXTim K9WX Member ✭✭
    edited May 2019
    For those operating scenarios where I need to use the internal ATU I also don’t want to use QSK.  So, the limitation of QSK not being available for single antenna ATU operation is not an issue for me.  I can run the CW delay slider up high enough (typically around 175) to eliminate the annoying clicks from the T/R relay.

    However, this solution is not ideal in that I then bump into the problem documented at https://community.flexradio.com/flexradio/topics/missing-first-element-in-sidetone.  Missing the first element in the sidetone makes sending by hand a near impossibility.  I need to minimize the CW  delay in order to consistently hear the first sidetone element on a noisy band, and 175 is too high. 

    As I look at the release notes for V3 and V2.5 I don’t see any indication that the “missing first element in sidetone” issue has been addressed.  I have yet to upgrade from 2.4.9 and, regardless of which way I go, it appears I will need to continue to choose between listening to the T/R relay clicks or sometimes/often missing the first element in the sidetone.  This choice is one of those “rough edges” in SSDR that I hope can be addressed in the near future.

    Tim K9WX






Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.