Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

New 6400 not modulating despite DAX input from DM780

Hi folks,
I'm not new to Flex... been going with gusto from 3000, to 6300, and now recently a 6400.  I successfully configured HRD's DM780 for the RTTY contest and made a few contacts last night. However, at one point, I noticed that despite what appears to be signal getting from DM780 through DAX into the transmitter of the 6400, there is no RF being generated. Not a peep.  I'm not sure what happened.  It was working, and then it stopped.  I poked at things for a long while. I even did a full DAX uninstall/reinstall following Tim's method. It worked for a while longer, and then, again, I can't get any RF out despite a heavy level shown coming into the 6400.  I tried increasing the TX stream gain, which at least made the output start to flicker a bit, but by then it was overloaded and distorted, so not the answer.  I just can't figure it out.  It's like it's severely attenuated, but I can't figure out how or why.  I've grabbed a picture of the screen to show you what I am seeing.  DM780 is sending RTTY (with no text... just spinning) and as you can see the TX section sees a nice healthy signal.  There's even a bit of waveform showing on the panadapter.. but not much.  Note there is no RF out despite the rig being in TX mode.  Also, if I hit TUNE and raise the slider, I'll get the full 100watts out with no problem.  Curious eh? de AA1UI


  • WX7YWX7Y Member ✭✭
    edited June 6
    in the DAX Program Is your DAX TX Stream Enabled?  What color is it?
    Black is Disabled, Yellow is enabled but not turned on SSDR radio panel, Green ready to TX. 
    Is the TX Gain slider turned up?

    Never mind the above I couldn't see your DAX panel until I zoomed in.

    Try other Digital software like FLDIGI and see if you see the same problem, It may be in DM780 and not in the FLEX at all.


  • Dave - W6OVPDave - W6OVP Member ✭✭
    edited February 2019
    After fussing with iPads with my 6400 I got the same image but no audio. Solved it by doing a hard boot of the 6400. Good luck!
  • AA1UIAA1UI Member
    edited June 2019
    I'm going to keep fussing with it and see if I can figure out what is going on.  I may have some type of corrupt profile so I'm trying different things there.  Last night, I successfully made my first FT8 contacts using WSJT-X, so at least I know the 6400 can pass DAX info with that program. It's most frustrating when things work, and then they don't all of a sudden.  Thanks all for the suggestions so far.
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited March 21
    Be sure to check you TX Bandwidth..    Also I see the " ! "  at the top ,  next to PC Audio,  means your default sound devices are not set up correctly,  you may have sound properties names change.   

  • AA1UIAA1UI Member
    edited February 2019
    I have to admit, the whole "sound properties names change" thing is a bit of a mystery.  If there's a definitive guide on that somewhere, I'd love the link.  Thanks Dudley.
  • AA1UIAA1UI Member
    edited June 2019
    So, I appear to have solved my issue. It had something to do with a Mic Profile that I had setup for RTTY that somehow was corrupted as it just wouldn't work.  I switched to my PSK profile, modified it and and I was back in business.  Still scratching my head, but the important thing is I am running on all my fav digi modes once again. Ta freakin' da!  Thanks again for being their my fellow Flex folk.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.