Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SSDR Freezing

Since the latest Win 10 update, I notice that my SSDR will occasionally freeze. The audio on the radio continues, but the software is frozen. The only fix I have found is to just wait, and within 15 seconds or so, it unlocks on its on. 
I also noticed that on digital modes, I won't have any signal output at the beginning of transmissions from time to time. In a 15 second transmission I might get 5 seconds at the very end of the transmission. It does not do this every transmission, it's all occasional. I have ran this setup almost a year without any issue of this type. I really think it's related to that last update.

Thanks in advance. 
Bill K4FX

Answers

  • David-N5PSMDavid-N5PSM Member
    edited January 2019
    The symptom sounds like loss of ethernet connection.  I became aware of the general problem when RF would occasionally get into my ethernet switch near the radio.  Audio kept going and display froze.
  • on5poon5po Member ✭✭
    edited January 2019
    Hello,
    I have the same phenomenon, with my new 6700, it's not him, Windows still plays tricks
    73, on5po, Janny
  • on5poon5po Member ✭✭
    edited January 2019
    version , HRD 6.5.0.187 seems to have solved wsjtx decoding problems, slowness, everything seems resolved
    73
  • Bill EnglishBill English Member
    edited January 24
    I think it is as simple as the connection, Although I have no issues anywhere else with the network. I have since purchased a 6600M and it does the same thing.

    I have been trying to find the link to Tim's suggestions on the network settings. Could someone help me out?

    Thanks
    Bill
  • Johan _ SE3XJohan _ SE3X Member ✭✭
    edited January 2019
    Bill, just out of curiosity, what's the spec of the computer you are using? Second, have you been trying to run Windows taskmanager to see status of the PC when running your applications?

    Reason for asking is that just a while ago I was preparing an 3-4 year old PC with Windows 10 Pro to use in a demo of my Flexradio. After having installed SSDR, WSJT-X and some other stuff I had the taskmanager running and showing 100% processor usage. Taskmanager might give you a clue on status not only for your Cpu usage, but memory and network as well.

    I realised that PC power might be a factor when we are running our SDR radios  :)



  • Bill EnglishBill English Member
    edited January 24
    It's an I5 3.2 Ghz, with 16GB Ram, 1TB SSD, I forget the video card, but it's midline, around 300 bucks, it's not the best but far from the worst. 

    Task manager does not show anything out of the ordinary. Only thing I see is a lot of dropped packets.

    Bill
  • Johan _ SE3XJohan _ SE3X Member ✭✭
    edited January 2019
    Tnx Bill,
    you should be in the clear then. The PC i was using was only 2.1 GHz and 8MB Ram. So you are good bit better in performance. Just wanted to make sure it wasn't as easy as that.

    When it comes to the network and dropped packages then. Before I totally rebuilded my home network early 2018, new cabling, new switches, I had similar problems sometimes.  Figured out that I had poor contact or similar with some of my old cables. With new cabling everything was OK. My experience is that it takes very little of bad connectors and/or connections to ruin our Flex experience.

    Have you tried a simple thing as plug in and relase your cabling in/out of your switch/es, router etc a couple of times? I know it might sound ****, but a bad connection might not show just by looking at the connector. Don't ask how I know .. Lets say it's based on experience :)

    Johan/SE3X

  • Bill EnglishBill English Member
    edited January 24
    I re-plugged all the connectors, not many, the router is next to the radio, however, it no longer drops from full scale on the network indicator. Not losing packets either. 

    Something so simple. 

    Thanks for the help guys. 

    Bill K4FX

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.