Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smartlink Not Opening at Remote location (Attached Video)

edited July 2019 in SmartSDR for Windows
Rig-6500 with latest version
Yesterday it opened and work great several times throughout the day.
I have logged into the the home PC and have opened the software and all appears to be working great.
I also rebooted the host computer and get the same results remotely.

I have attached a link to a video showing the issue.

https://screencast-o-matic.com/watch/cFihoQFULD
Regards,LarryN7ZDR

Comments

  • Robert LonnRobert Lonn Member ✭✭
    edited July 2018
    I have seen that before, related to the Internet connection.. What I do now, is after I open up windows and have WiFi connectivity I open up the Weather Channel website first! If that works properly, I then open SSDR and no problems... I find 1 out of 4 try's the weather channel will Not open correctly, so I have to select as different network, or move over to my iPhone Hot Spot, or iPad Hot Spot...

    If you launch SSDR with a WiFi connection that has issues,, and then you go to a good connection, it takes several minutes for SSDR to start to work properly... But it does recover after about 5 minutes..

    Robert
  • Adde TjernbergAdde Tjernberg Member ✭✭
    edited July 2018
    I have the same issue. Must be an issue with the SmartLink server...
  • David ChenDavid Chen Member
    edited July 2018
    My suggestion is check your smartlink setup again,turn off upnp, set port forwarding manually (also on your router). I noticed my setting changed (show -1/1), I correct it to 21000/22000, now it works. 73 de ba4rf, David
  • edited July 2018
    Thought I would bump this back to the top--- as I write this remotely and have been using the host computer most of the day but still no smart link connection. This is bad because this was the maiden voyage for me using this feature.
  • edited July 2018
    Update---- I just downgraded to V2.2.8 and Smart link fired right up. It must have something to do with the newest version???
  • Adde TjernbergAdde Tjernberg Member ✭✭
    edited July 2018
    My SmartLink access did work with 2.3.7 for about a week... Now it does not. Downgrading is not an option since I'm away from the actual radio. Only work remote... It would be fun to get KH1 but well... next time perhaps... 

  • edited July 2018
    David-- thanks for the suggestions. Honestly, I don't know how to do that on my router remotely. FYI-- I have both the radio and PC directly connected to the router (not sure if this changes things as far as port forwarding goes).

  • David ChenDavid Chen Member
    edited July 2018
    At least five ham in China report they can’t use their 6000 via smartlink. Flexradio should do something now...
  • Abed - AB5EDAbed - AB5ED Inactive Employee
    edited July 2019
    We experienced an short SmartLink outage on Wednesday of this week.  Now, all SmartLink services are running as expected.

    If SmartLink is not working for you, try rebooting the radio if possible.  A downgrade of the radio should not be necessary.
  • edited July 2018
    Thanks for the response---I am going to upgrade back to the newest version and see what happens.

  • Adde TjernbergAdde Tjernberg Member ✭✭
    edited July 2018
    After a reboot it works again. It would be great if the radio could be rebooted remotely, like with a command from SmartSDR.... got to install that relay to cut the power remotely...
  • edited July 2018
    I have a Wi-Fi Smart Plug hooked the flex (power supply). Before I left the home QTH I plugged a shorted rca into the jack on the back of the radio, then turned on the remote button in the settings on the flex.
    image
    Seems to work ok, however I won't ever trigger the **** switch unless something goes amuck.
    https://www.amazon.com/gp/product/B075K9F8WP/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1

  • Mike W8MMMike W8MM Member ✭✭
    edited July 2018
    I wish I had run across this response days ago in the earlier thread: https://community.flexradio.com/flexradio/topics/smartlink-server-down , but no responses followed. 

    Rebooting worked for me just now.

    Live and learn ;~}
  • Bob - W7KWS -Bob - W7KWS - Member ✭✭
    edited July 2018
    Since you can log onto the computer from your laptop, try adjusting your router settings via that pathway.
  • K1UO - LarryK1UO - Larry Member ✭✭
    edited July 2018
    ALEXA....  "Reboot the Flex"  

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.