Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Version 2.3.7 issue with Maestro and very low audio output

DVDV Member
edited April 2019 in FLEX-6000 Signature Series
Just installed V. 2.3.7 and have a problem getting enough audio through the radio.  Can't get SSB power more than three watts peak with hardly any movement in the audio level meter. The MIC control on the Maestro is at 100 percent.  I am not running audio through the Maestro, but using the Maestro as a control unit for the 6700 with a balanced mic input directly to the Flex 6700.  Before installing 2.3.7, this has always worked find, but requires the Maestro audio to be set at 100 % to get full modulation. I am using a Heil PR 781 microphone.

Interestingly enough, when I run SmartSDR version 2.3.7 on my win 7 computer, I get plenty of modulation as it was before the software installation. Somehow, installing version 2.3.7 on the Maestro and 6700 has **** the maximum audio level capability of the Maestro, making it unusable.

I rebooted the radio before and after installing the Maestro software as per the release instructions.

Comments

  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    Could your Mic profile have changed? Mike
  • MackMack Member ✭✭
    edited March 2019
    Doug,

    I'm 99% sure it's s configuration error. What kind of mic dynamic or electret? Is bias turned on? Is +20 db boost turned on? What level is the mic gain set? Is the mic input set to line or balanced? Please answer these questions and we'll get you going. There isn't an issue with the software as dozens of alpha testers tested this configuration and I'm using it right now. It's either coinfig, mic, or Flex HW. 

    Mack
    W4AX
    Alpha Team
  • DVDV Member
    edited June 2018
    Thanks for the reply. I went through the process today and could see the same problem.  Again, I was running the Heil PR 781 mic into the balanced input on the back of the Flex... no audio was running through the Maestro from the Mic. The +20 boost was turned on for the radio (not the Maestro). When I ran the Flex from SmartSDR on the computer, the audio level was fine... no problem.  Just as I wrote this, I tried the Maestro on 10 meters and surprisingly I had good audio.  I then tried 20 meters and it was good.  Tried 80 meters (the band where I first noticed the problem) and I had low audio.  Went back to 20 and it was still good.  Brought it up to 80 meters again and there was my normal audio.  I did nothing to deserve the normal audio except switch bands... apparently, the Maestro made that decision to tell me that all was well. Micheal's suggestion about the wrong profile being loaded prompted me to import all my profiles again just to be sure.  I still do not know what was causing the low audio, but now I can't duplicate the problem.  So I guess we can chalk this up to something that happened to the profiles when the software was updated and whatever happened did not get fixed the first time I imported my profiles after the software update. (By the way, the mic level on the Maestro must be set at 100 percent when running the Heil mic into the balanced input on the Flex.I understand that the +20 dB mic preamp must used with the Heil, but it seems strange to not have enough level without turning the **** wide open. This is the case when operating the Heil whether the Maestro is controlling the Flex or SmartSDR is running the Flex.)
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited June 2018
    You should do a factory reset before importing your profiles and do NOT check the preferences box on import so that you have a clean persistence database.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.