Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smartlink does not see my Flex6700 anymore

WA6FXT MikeWA6FXT Mike Member
edited June 6 in SmartSDR for Windows
Smartlink (SSDR v2.1.3x) does not see my Flex6700 anymore. It's been awhile, but I tried SmartSDR remote and could not see my radio. I was also having trouble logging in via my Google account.

I would log in, and would would see my name and call on the startup screen; but, no radio.
Created a Flex Smartlink account would get to the same place

Upgraded to v2.1.33, same results.

All this time my iPad SmartSDR works both ways, local and remote and my laptop (Win7 Ultimate) works fine locally.

Any ideas?

Comments

  • Mark_WS7MMark_WS7M Member ✭✭
    edited April 2018
    Hi Mike,

    Not an expert here but I believe the account you registered under initially into SmartLink is also somehow connected to your radio via serial number.

    If your account is messed up or you had to create a new one, it could be part of the issue with why SmartLink doesn't see it.

    Another possiblity is that you may have to re-register your radio.  I recently got a 6600 which came with 2.x smartlink.  But before I could see it remote I had to go through the radio registration process and it took a few steps.  You might need to redo that.

    Mark
  • WX7YWX7Y Member ✭✭✭
    edited June 6
    from the LAN and you see the Radio?

    If so click on the "SmartLink setup" and then "Unregister" the Radio and then re-register it. 

    hope this gets you going.

    Bret
    WX7Y


  • Jim GilliamJim Gilliam Member ✭✭
    edited April 2018
    Make sure under network settings that the "test" bar gives you the green light. If not, try resetting your router.
  • WX7YWX7Y Member ✭✭✭
    edited April 2018
    And make sure the IP of the radio is the same as it was before the update if not then redo your Router's Firewall settings
    Bret
  • WA6FXT MikeWA6FXT Mike Member
    edited April 2018
    I’ve gone through the registration several times. Each time succeeds
  • WA6FXT MikeWA6FXT Mike Member
    edited April 2018
    I’ve done that several times
  • WA6FXT MikeWA6FXT Mike Member
    edited April 2018
    All, remember the iOS version works great, both remote and local. But, THANK YOU all for the suggestions and keep them coming. Mike
  • edited April 2018
    Mike,
    that happened to me from the original download. for some reason the file was incomplete. i did uninstall the original download and reloaded it. i seems to work fine now.
    hope this helps.

    Bud N4RJR
  • Steve K9ZWSteve K9ZW Member ✭✭✭
    edited April 2018
    @Mike WA6FXT

    Likely worth opening a HelpDesk Ticket to have FRS look into your SmartLink configuration(s).

    In summary I have taken away that you have this condition:
    • All running SmartSDR 2.1.33 (radio and Windows) and latest version for iOS
    • In the startup after not using remote for awhile, software was updated at least at the SmartSDR for Windows level.  Not described was whether you are able to operate locally after upgrades.
    • In the startup after not using remote for awhile, you had difficultly with the Google Log-In for SmartSDR.  You'd mentioned a "create" aspect with SmartLink, but uncertain if the credentials in SmartSDR for iOS had to be updated in the recent process.
    • Radio via LAN (locally) with SmartSDR for iOS - works fine
    • Radio via WAN/SmartLink (remotely) with SmartSDR for iOS - works fine
    • Radio via LAN (locally) with SmartSDR for Windows - works fine
    • Radio via WAN/SmartLink (remotely) with SmartSDR for Windows - is the only place with NO JOY
    Since it is the start of the weekend there are some further self-help suggestions:
    • Confirm that the radio and the Windows SmartSDR are all on the latest version (2.1.33 onwards.)  
    • Locally when accessing the radio with Windows SmartSDR at the radio chooser window (when you get started) make sure everything is activated for the SAME SmartSDR account.  You most likely will see your radio twice (one local and once via SmartSDR) at some point.  
    • Confirm that from the radio SmartSDR does a "green" diagnostic when you test it
    • And give it a whirl
    With SmartLink the displayed Callsign and Name may be separate from the actual credentials, so there is a potential for parallel but not exactly duplicate accounts.

    The Google sign-in to SmartLink seems the least robust validation option, and if anything in your system is running 2.1.32 or earlier the system is likely broken.   FRS can give you details, and I think they posted an explanation here on the Community Boards, but basically the Google sign-in process validation was broken by a Google change which then led to the release of 2.1.33 as the fix.  In the process of fixing the Google issues the legacy abilities for pre-2.1.33 versions to log in via Google appeared to have disappeared.  Uncertain if a pre-2.1.33 existing Log-In to SmartLink will remain viable while "kept alive" but seems that you can't get back in using the Google log-in validation unless you run 2.1.33 onwards.

     73

    Steve
    K9ZW
  • SteveSteve Member
    edited January 2019
    I had the same exact problem..per suggestion from Flex I rebooted  powered down my cable modem and router and now it works.  
  • WA6FXT MikeWA6FXT Mike Member
    edited April 2018
    Ok! Issue MUST be with my laptop or OS. Tried v2.1.33 with my W10 Laptop and BOTH work great!

    Now, it’s time to dig into my primary Laptop and figure what happened.

    Thanks to ALL who gave me the various ideas to try. You’re a great resource.

    (Now to figure out how to mark this solved)

    73’s de Mike WA6FXT
  • WX7YWX7Y Member ✭✭✭
    edited June 6
    Or your Router could be at fault, If your router isolates the wireless from the Wired LAN devices would cause this and may just be a setting in your router.

    73's
    Bret
    WX7Y

  • WA6FXT MikeWA6FXT Mike Member
    edited April 2018
    Both laptops are wireless and have been tested on multiple networks. Good idea, though.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited April 2018
    Make sure that if you have a firewall or Internet security suite that it isn't blocking access to your radio over SmartLink.  Disable them temporarily to test.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.