Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

rf power out

I just got the radio back from service due to a blown U5. On AM/FM/USB/LSB I have good power out as shown by the SmartSDR program and the amp meter on my power supply. Using the FM mode when I key the radio I show 100 watts RF out and the PS shows about 20 amps.

However, when I try digital modes the program shows no power out and the amp meter on the power supply only shows about 5 watts of power used.

The RF power slider is set to max and my SWR is about 1.25 : 1 through the radios tuner to my 80M loop.

Before I sent the radio in for the blown U5, the digital modes had good power out as shown by both the program and the PS.

Completed · Last Updated

Comments

  • Mike va3mwMike va3mw Member ✭✭
    edited May 23
    In digital modes, do you show audio levels in 3 places?  The digital program, DAX and the Radio Level?

    Make sure you have DAX selected on SSDR.

    If all that doesn't work, stop and re-start DAX.

    Mike

  • k3Timk3Tim Member ✭✭
    edited November 2017
    and verify the TX audio passband is set to pass the "tones".
  • David EdgarDavid Edgar Member
    edited November 2017

    Where do I find that?


  • David EdgarDavid Edgar Member
    edited November 2017

    Mike, I have a level shown in the DAX control panel TX stream that is almost full scale. I show very little change in the radio level. Nothing like it was before sending the radio in.

    Shut down DAX, SSDR and WSJT-X. Restarted them all. Still the same. I show almost full scale in the DAX control panel, not very much in the radio level. I am using FT8 mode and the isn't anything that shows audio level for that in the program.

    Shutting down and restarting only DAX changes nothing.

  • Bill W2PKYBill W2PKY Member ✭✭
    edited November 2017
    Double check the Low and High cut settings s/b 0-4000
  • Mike va3mwMike va3mw Member ✭✭
    edited February 2018
    Do you have DAX turned on as an audio source on SmartSDR.

    Have a look at page 127 and see if you missed anything.
    image



    http://www.flexradio.com/downloads/smartsdr-software-user-guide-pdf/
  • Pat N6PATPat N6PAT Member ✭✭
    edited September 2018
    I've had the same thing happen to me twice in the past 2 weeks. Each time the problem is fixed by shutting down DAX and restarting it.  Just closing SSDR and restarting does not help. I had to close the DAX panel and restart it. This happened while I was using WSJT-X for FT8
  • Bob G   W1GLVBob G W1GLV Member ✭✭
    edited June 16
    In my estimation DAX is the weak link in the SSDR ecosystem. I do a lot of digital work and I must have to restart DAX at least 3 times a day.
  • Mike va3mwMike va3mw Member ✭✭
    edited November 2017
    Hi Bob

    Yes, this is a known problem.  I do have to do that every once in a while.  We have logged it as a bug.

    Mike

  • John  - W8AGSJohn - W8AGS Member ✭✭
    edited March 11
    Since the later releases of V1 and now V2 ,I have removed both DAX and CAT from the computer start- up menu. Now I use this procedure: Boot up the computer and let it stabilize. Then start DAX followed by CAT and make sure they are running. Then start SSDR. Since using this procedure I have had no DAX , CAT failures or disconnects. This works for me on both laptop computers. DAX and CAT must be removed from start-up for each new release of SSDR. Might be something to try. John, W8AGS
  • David EdgarDavid Edgar Member
    edited November 2017
    Start everything up this morning and now it works as it should. Nice full power signal.
    ????
    Don't you just LOVE computerized interfaces.
  • Bob Gerzoff, WK2YBob Gerzoff, WK2Y Member ✭✭
    edited November 2017
    Yea, there are days I long for my HQ 110 and Johnson Viking II. :-)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.