Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Updating to Software v 1.10.8 appears to have locked up?

I've been looking forward to updating my 6500 to the latest beta version of SSDR. However it's now been stuck on 'updating software' for 3.5 hours. Any ideas guys? I don't want to cause a problem by trying to reboot during an update?

Many thanks in adavance!

Completed · Last Updated

Answers

  • KevinKevin Member
    edited July 2019
    Hi Richard... this is typical for some. Happened to me. A reboot of the radio and maybe restarting SSDR is all that's needed to get things rolling again. I think the explanation is that sometimes the radio gets stuck at 100% complete and needs a little help.

    Kev K4VD
  • MackMack Member ✭✭
    edited March 2019
    Richard, No issues should be caused by rebooting the radio. The update may in effect be completed or you may need to run the update again. 73, Mack W4AX Alpha Tester
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    What Kevin and Mack said.
  • edited November 2019
    Thanks guys, however the plot thickens....radio will not reboot?....even tried to force shut down by holding power button...still no shut down? Should I remove power?

  • Bill  /  VA3QBBill / VA3QB Member ✭✭
    edited December 2016
    Yes for at least 30 seconds.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Richard - yes, remove power.  30 seconds is not necessary.  Momentarily will do.
  • edited December 2016
    Removed DC for 10 seconds...pushed power button on radio, came back up with 'software updating'...still unresponsive. Going for longer power off, just in case that helps.
  • edited December 2016
    ...it gets better...off for one minute 30 seconds...DC back on, radio boots itself 'updating software' ???
  • RiaRia Member ✭✭
    edited December 2016
    Do a reset with the OK and power button. Happened to me during the update. That's what fixed it. 

    Also disconnect the USB to serial adapters during the update. 
  • edited December 2016
    tricky to perform that as it's rebooting as soon as DC is applied...I'll give it a go! :-)

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Let it finish doing the firmware update on the radio.
  • edited December 2016
    ...didn't seem to work....but it has just started calibrating...hopefully it might recover now!
  • edited December 2016
    Thanks Guys!

    finally recovered, rebooted, beta version working fine now! :-)

    your help much appreciated as always!

    73 from Wales, Richard

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.