Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Connecting an Expert 1K Linear Amp?

Kev
Kev Member ✭✭
edited April 2020 in SmartSDR for Windows
These Amplifiers have an auto ATU, it used to be connected to both Yaesu and Icom radio's where they detected band and frequency in use via band switching and CAT and automatically tuned the ATU. Does anybody know how to connect the Expert 1K Linear to the Flex 6700?

Answers

  • Chris DL5NAM
    Chris DL5NAM Member ✭✭✭
    edited April 2020
    Did you try before you ask a search here with key "Expert 1k" ?
  • Norbert
    Norbert Member ✭✭
    edited February 2015
    Hi Kevin, you need DDUtil V3 which you have to connect via the SmartSDR CAT 1.I have connected the Expert 1K via the RS232 connection of my PC to the S232 Input of the Epert. There you have to select this port in the setting menue under SET>CAT>SPE RS232 . 2. In the DDutil V3. Setup select Enable SPE 1K-FA and com 1 I can send you by email my screenshots if you have still problems. Tha will be the easiest way to lean how to configure SmartSDR CAT DDUtil ec vy73 Norbert email: [email protected] www.dj7jc.de
  • Norbert
    Norbert Member ✭✭
    edited June 2018
    Hi Kevin, all is running fine with me. If you want I can send an email with my screen shots with installation setups. Vy 73 Norbert [email protected] www.dj7jc.de
  • Sergey R5AU
    Sergey R5AU Sergey Member ✭✭
    edited April 2017
    Hi Kevin, I am successfully using 2K-FA with 2 USB connections - one is standard for Expert apps second is handmade via DDutil, all works fine. In DDutil utilized Passive Listener port for Amp driving
  • Rich K3SOM
    Rich K3SOM Member ✭✭
    edited December 2013
    Hello Kevin, My setup is very similar to Norbert's setup. DDUtil v3.0 works great. RS232c from the Expert 1K-FA is connected through an adapter to a USB port on my PC. ALC is not used. Has worked flawlessly with my Flex-5000 and now my Flex-6700. Rich - K3SOM
  • Kev
    Kev Member ✭✭
    edited December 2015
    sorry its been a while guys i've been away with work, many thanks for your comments, i'll give it a go!  Kev
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited December 2014
    Sergey... I got a 2K-FA this weekend... How did you EXACTLY hook it up to the 6700
    Specifically I am interested in the wiring diagram for the DDUTIL Passive Listener Port for Amp Driving....
  • Ron Murdock
    Ron Murdock Member
    edited February 2015
    Hi. I need the hookup schematic for the spe 1k cat and flex 6300.
  • Norbert Meyer
    Norbert Meyer Member
    edited June 2014
    Hi Ron,
    please send me your private email address,
    73 Norbert
    [email protected]

  • EA4GLI
    EA4GLI Salvador Member ✭✭✭
    edited November 2016
    KY6LA wrote a nice write up for his Expert 2k that actually works nicely with the 1k.

    From KY6LA post (based on Sergey RA3AJK original idea)

    Making the cable
    1.  Cut the male end off the 9 Pin cable
    2.   Identified the wires to pin outs on DB9
    3.   Connections are as follows:

    DB- 9 F   <-------------------------------->   DB-15M

    Pin 2   RX232 <--------------------------  Pin 9 TX 232

    Pin 3   TX 232  -------------------------> Pin 1 RX232

    Pin 5   GND  <---------------------------> Pin 4  GND


    On the Computer
    1.   Connected cable to computer COM5  - (you can use any spare COM Port or a USB to Serial device)
    2.   Set COM5 to Passive Listener in DDUTIL
    3.   Set Baud rate to "9600-N-8" in DDUTIL
    4.   Enable DDUTIL "Passive Listener"
    5.   Enabled DDUTIL "Follow PDSR"
    6.   Enable DDUTIL "Follow Mode"

    On the 2K-FA
    1.   Set CAT to "Kenwood"
    2.   Set Baud Rate to "9600"

    Now the 2K-FA automatically follows the 6700

    NO NEED TO HIT PTT 

    My comments:

    Make sure to select RS232 as the CAT mode inside the Expert 1K-FA CAT menu. When I selected Kenwood it didn't work. 

    On the 1K-FA
    1.   Set CAT to "RS232"
    2.   Set Baud Rate to "9600"

    I actually use 2 USB to Serial adapters. One to control the Expert 1k remotely (with DDUtil) and another one to send Band Data to the amp. This last one is the passive Listener. 

    I made my own cable with a cheap eBay USB-to-Serial board with the USB plug and my own DB15 connector.

    image
  • Giulio
    Giulio Member
    edited July 2016
    Please if you can send to me too, please. [email protected]
  • mlstutler
    mlstutler Member ✭✭
    edited July 2018
    I have the 1KFA as well.  DDutil works fine for following bands but I have never got the auto drive to work.   What output should the Flex be set to in the Radio Setup > Transmit Plan?   Can any advise how to debug this...ie what to check.

    Mike, W8MLS
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited July 2016
  • mlstutler
    mlstutler Member ✭✭
    edited July 2018
    Howard,

    Thanks for the info... Passive Listener does work.  What does not work is auto drive.   I have the Passive Listener on com 8 (serial cat) and set to follow the radio.   Protocol is Kenwood.  In the Amp section I have the 1K selected and set to com 10 (usb input on spe).  the rf power on the flex does not match what I have in the auto drive section.  

    Update - I did some testing.   I found out that if I disable the SPE on the Amps section then auto drive does work.   I see the correct rf output setting for the bands.   However,  I see no way to turn the spe on/off or control the spe (input).  

    Mike
  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    image Hope this screenshot helps. Remember to,enable both STBY
  • mlstutler
    mlstutler Member ✭✭
    edited July 2018
    Howard,  thanks for the screen snapshot.  I did figure it out.  I had every thing set correctly 1st time.  I think my config file was corrupted.  When I disabled and re enabled the spe in the Amps section it started to work.

    73,  Mike W8MLS
  • Larry - WA7LZO
    Larry - WA7LZO Member ✭✭
    edited May 2017
    This is slightly off topic, but this entire thread reminds me of the main reason I have decided to wait for the Power Genius XL. It will work 100% seamlessly with the 6700, with a simple Ethernet connection. ALC, band change data, health and status info, etc. All fully integrated with the 6700, plug and play ultimate simple. The neatest thing will be how it will work seamlessly with WAN and Maestro! 73, Larry WA7LZO
  • Stanley Waldrup
    edited October 2016

    Could you please send me the screen shots of hooking up the 1,3 FA with flex also.

    73 Stan W8ATE

    [email protected]

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.