Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Maestro Startup Sequence Required after turning off the Maestro

K7NXTK7NXT Member
Just wondered if anyone else has this problem.

When trying to connect the Maestro to my 6500 using WiFi, it seems to work the first time.

Then, I found that this sequence is required if I ever turn off the Maestro. 

If I am connected via WiFi and I turn off the Maestro, it will not find my 6500 when I turn it back on (see first picture below).

However, these steps seem to work every time:

1. Leave the Maestro turned off
2. Cycle power on the 6500
3. Turn the Maestro back on (second picture below)


When the Maestro has been turned off - then it powers up straight into this screen

image

However, if I follow the sequence above, it will power up into this screen.

image


Like others have mentioned, my WiFi strength seems to be all over the map without apparent cause, but that is an issue for another day.

73s


Comments

  • James MaddenJames Madden Member
    edited May 2018
    Sounds like another instance of a bug in the acquisition of an ip address. Id check the maestro to see if its acquired a proper address. Imfeel,that this is a companion bug in the flex software that acquires an i- address. I have to power cycle my flex 6700 twice before it acquires a correct ip address. Bug, bug, bug flex emploees.
  • Al K0VMAl K0VM Retired Member ✭✭
    edited November 2017
        The Wifi indicator in Maestro and SSDR does not report signal strength but signal quality which can be degraded by things other than ignal strenght ( channel conjestion, wifi configuration, etc.)  If you look at network stats in SSDR or Maestro, you may find that you have a high dropped packet rate.
        Do you have a different wifi router to try?  most wifi router support multi modes ( a/g/n ). If you your router has the option, try running with wireless mode n only.

    AL, K0VM

  • K7NXTK7NXT Member
    edited June 2016
    Thank you Al.  Over the next week or two, I will do some thorough and systematic testing - and then report on the results.

    Without knowing how the software works, - it seems that the Maestro only looks for the connection at startup, because once the blank "select radio" screen appears (picture 1 above), I have not seen the Radio Selection (picture 2 above) show up without a power cycle to the Maestro.   


  • Al K0VMAl K0VM Retired Member ✭✭
    edited November 2017
    From the blank radio select screen, you may be able to recover by going into the Wifi select screen and tring a reconnect to you network..  Just a thought.

    AL, K0VM
  • K7NXTK7NXT Member
    edited June 2016
    Al, thanks for the suggestion - When I go into the WiFi screen it shows that I am connected.  Several times, I have tried "forgetting" the link, and then reconnecting.  That has not worked so far.
  • WX7YWX7Y Member ✭✭
    edited June 6
    This is NOT just a Maestro issue, I have to cycle the radio once in a while when I  try to connect with my laptop either by a wireless connection on the same router or VPN after my desktop has been connected and disconnected and I have the same results with the Maestro.
    I think it is in the Radio firmware itself NOT releasing the connection to one device and waiting for another device to connect and right now being a ONE device connection radio it has a bug that should go away when version 2 comes out or at least I hope so, This has been this way from the start of the 6000 series as I remember and not something new to any particular version of SmartSDR, It does seems worse when DAX and CAT are left running on the unused machine but this creates another problem in that some of us NEED the CAT left on the desktop to control things with DDUTIL and the home station.

    SO for a test try turning off the radio then shut down your main radio computer and restart the Radio (leave the computer off) and just make a bunch of connections / disconnection with the Maestro and see if you still loose contact with the radio in the connection list.

    I may be up in the night but this is what I have found.

    Your milage may vary
    73's
    Bret
    WX7Y

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.