Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

False Spectrum Signals

W5UN_DaveW5UN_Dave Member ✭✭
edited January 27 in FLEX-6000 Signature Series
Take a look at these false signals on 40 meters on my SmartSDR/Flex 6700. Notice they are not present in the waterfall. What is causing this? Is this a problem?

imageimage

Answers

  • Duane_AC5AADuane_AC5AA Member ✭✭
    edited May 2018
    That's weird - almost like they're displaying two different frequency ranges.  Does it show up anywhere besides 40m?  If you power-cycle does it return to normal?
  • Walt - KZ1FWalt - KZ1F Member
    edited November 2016
    What happened to your slice receiver. Isn't the white on red TX in the top right corner? All that screen shot shows is the white on red TX.
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited February 2019
    I haven't had time to see if this is repeatable. Walt, I only showed what was necessary.
  • W5XZ - danW5XZ - dan Member ✭✭
    edited June 2019
    i had some strange sigs on the pan, too, dave.  a factory reset cleared it up for me.
    73, neighbor 

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited February 2019
    Does it do this all the time?  If so, please open a HelpDesk support ticket.  I agree with W5XZ that a factory reset may be in order.
  • LenLen Member
    edited July 2015
    I have this also

    Len WA7ZXZ
  • Steve K9ZWSteve K9ZW Member ✭✭✭
    edited November 2016
    If they cannot be heard these non-audible artifacts wouldn't be "birdies" per say.  

    Spurious as they are, it is unusual that they are present in one visual display and not the other.

    Code issue or rendering artifacts?  

    Would seem likely they are to do the routines that do the averaging and sampling for just this display - curious if adjusting the FPS & other settings makes any difference?

    Interesting!

    73

    Steve
    K9ZW
  • W5UN_DaveW5UN_Dave Member ✭✭
    edited November 2016
    I haven't had the time to try duplicating this, but I do not see any at present. May have been a one time anomaly.
    
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Let us know if it is reoccurring by opening a HelpDesk support ticket so we can investigate this behavior..

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.