Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

VOX operation on 6500 with HM-PRO

Walt Corey
Walt Corey Member
edited June 2020 in SmartSDR for Windows
I am trying to use the VOX operation on the 6500 with SSDR 1.2.1. It will not trigger transmit at all but when I, inadvertantly, leave the VOX button set and use PTT the transmission cuts out after a few seconds. I can not find anything on the Heil site about the HM-PRO not supporting VOX nor anything on here pertinent to SSDR 1.2.1. Does this mic not support VOX or is there something else going on?

Thanks,

Walt - kz1f

Comments

  • Jim K4JAF
    Jim K4JAF Member ✭✭
    edited January 2018
    Do you have the 20 db boost on?  How high is the VOX slider?  Vox works fine here with the Heil 781 microphone .  Vox set at abt 45. mic gain at 35, boost on and processor set to normal.  Jim K4JAF
  • Walt Corey
    Walt Corey Member
    edited May 2014
    What 20db boost? I've tried vox slider from 0 to full right position. The AM carrier is full right but I am not sure what that even means when I am on ssb. Is the 781 a 4 pin mic? I have an MC-50 that I got with my TS-530 back in 82. In talking with Tim there is no converter cable for that. I mention that in that it has a nice stand with a push to talk bar and push to lock bar plus it worked great with vox on the 530. Is it possible VOX will not work with a 4 pin mic?
  • Jim K4JAF
    Jim K4JAF Member ✭✭
    edited January 2018
    Click on Settings up in the upper left of the screen, then Radio Setup, then Phone, click on the + 20 DB symbol to turn the Mic amplifier on.  That will give your mic more gain so you will have to adust the mic gain and vox gain to match this..  The MC50 mike will work but the connector will need to be changed to an 8 pin one and the wiring will need to match the Flex input which is the same as a Yaesu.  It should work if this mod is done..  Of course the Heil should work fine if you have the correct adapter to match it to a Yaesu radio.   Jim K4JAF
  • Walt Corey
    Walt Corey Member
    edited May 2014
    Hi Jim, Thanks, I guess I never looked there. The +20db was on. Mic gain is 75. I've gotten really good audio reports. The mic came with the Flex 1500 I bought about 18 months ago. When the 6500 shipped it came with a new Heil adaptor. I haven't touched the Downward expander which is set at 70 and the tx low cut and hi cut are 200 and 2900 respectively. I am  not sure what you meant by changing the mic and vox gain to match the +20 bias.  Is it reasonable this is looking like a hardware issue? There is an interaction as when VOX is inadvertantly switched on and I use the PTT after a couple of seconds there is zero rf output or registered mic level deflection.

    thanks,

    Walt - kz1f
  • Dale KB5VE
    Dale KB5VE Member ✭✭
    edited January 2017

    Walt do not turn the bias on that puts voltage on the mic element. use that with a icom type mic. I run the pr 40. turn the 20db boost on set the mic gain to 70 and turn the processor on and set to dx1.

    Set the vox to 56 and delay to 27. also the pr40 is a close talk mic. talk in the very end about 1 inch from the mic. if that doesnot work you have issues. also where are you plugging the mic in if it is plugged in th front use the "mic" selection if it is plugged in the back in the balanced input (which mine is) then you set it to bal.


    good luck, I love my pr 40.

  • Walt Corey
    Walt Corey Member
    edited May 2014
    OK, I am thinking I have a hardware issue. I was thinking on the Settings/Radio/phone Bias was the label for the +20db as the Bias was greyed out and the +20db was blue. The mic is plugged into the front panel and the pull down mic/bal/line/acc is set to mic. When VOX is selected absolutely nothing happens when I speak however if I use PTT with VOX set after about 2 seconds the audio drops to zero as does rf (which I suppose makes sense).

    Bias = off
    +20db = on
    mic pull down selected
    mic gain = 70
    Proc = no difference on or off
    VOX = on
    VOX gain = 70
    DEXP = on, 70 (this was the default I havent touched it.
  • Dale KB5VE
    Dale KB5VE Member ✭✭
    edited January 2017
    Turn dexp off until u understand how to use. Will the mic work with mox?
  • Walt Corey
    Walt Corey Member
    edited May 2014
    Thanks Dale, that did the trick, turning off DEXP. One thing I feel compelled to mention is I didn't turn it on. For that very reason, "not understanding how to use it" I left the default switch configurations alone. The +20db was on by default and the Bias was off, which led me to think that was the label for the +20db as nowhere did it state what the 20db was for. Ah, I did say in the earlier it was on by default. At any rate, thank you for illuminating the solution. BTW, what about that would interfere with VOX?

    Thanks,

    Walt
  • Dale KB5VE
    Dale KB5VE Member ✭✭
    edited January 2017
    It is a downward expander in the default it tends to inhibit audio therefore not letting the vox work. There is a post by Tim I think on how to use it. But at this point I feel it should come up in the disabled position. I am going to make this suggestion. Glad I was able to help. Enjoy your flex and if I can be of help please feel free to contact me by email. [email protected]net then we can get on the phone. I have had all the flex radios and will be glad to help you. Dale
  • Walt Corey
    Walt Corey Member
    edited May 2014
    I amend my previous. I was playing with it and it wasn't the DEXP, it was the DAX, which to me makes no sense. Where the DEXP threshold was did not affect the VOX, when I tried, armed with your suggestion to get it to fail and figure out under what conditions it failed it was the DAX as DEXP seemed to have no effect but, who knows. Your explanation makes sense though, thanks for that!

    Walt
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    I don't think VOX works when the DAX button is activated... Or perhaps VOX works on the DAX input and not the mike input. I am away from the rig right now, so I cannot confirm it.
  • Al K0VM
    Al K0VM Retired Member ✭✭✭
    edited November 2017
    Walt,
      Mic input will not trigger VOX if DAX is enabled..   Been that way for sometime. Not sure why..

    Al, K0VM
  • Dale KB5VE
    Dale KB5VE Member ✭✭
    edited January 2017
    Yes it will not work with Dax and dexp to the right it will chop in and out. If you run the dexp turn your rf slider to the far left , put your head set on and turn mon on and lex the mox and set so you can hear your audio turn the dexp on and start with it on the left and whisper in the mic move the dexp slider to the right until thou can just barely hear your whisper in the the mon headset. The turn mox off and set your rf slider to the output you want. After that you can fine tune the audio and finish up with the dexp.
  • Walt Corey
    Walt Corey Member
    edited May 2014
    I'd like to thank everyone who contributed to resolving this issue.
    I did discover one thing last night. I got on the air and noticed there was very little audio level despite where the mic level slider was set. Shortly after I noticed there was no audio output not only in VOX mode but PTT mode as well. After restarting the system all functions were restored to their normal level.

    Thank you all!

    Walt - kz1f
  • Patrick
    Patrick WH6HI KauaiMember ✭✭✭
    edited June 2020
    I can confirm that DAX has to be off before VOX can be selected and operable.

    Pat WR1Z
  • Patrick
    Patrick WH6HI KauaiMember ✭✭✭
    edited June 2020
    Forgot one other thing.  If you need a little more audio gain.  Use the equalizer by raising the levels up above the zero line.  Keep the same curve just move all the sliders up,  this will increase overall gain above the 20+ DB of the setup selection. 

    Pat WR1Z

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.