Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

clicking relay?

WQ5C
WQ5C Member ✭✭
I've noticed on several occasions that a relay clicks in & out on a regular basis while the radio is not in use. Most recently, the radio has been powered up for about an hour, but I have not connected with SSDR yet. (F6500 & v1.0.0). I did not notice this with prior software/firmware versions. Any idea what's happening here?

Comments

  • WQ5C
    WQ5C Member ✭✭
    edited March 2019
    I had some time to play with this. The clicking now starts up almost immediately after power on, and is now clicking constantly every 3 seconds or so. On CW I can hear a shift in the RX tone. Resetting to factory defaults didn't clear it. Should I open a support ticket?
  • W4EY
    W4EY Member
    edited June 2018
    I have noticed that when powering on the radio and it completes the calibration mode, sometimes a Relay will click and make the FLEX go into a "MOX" mode. To get the FLEX to not KEY UP, I have to quickly selecty the FLEX (MOX Button) to get it to switch back to regular receive mode. When the relay is holding the FLEX in KEY UP mode, I still receive normally. This just started after loading the latest SmartSDR 1.0 upgrade.
  • WQ5C
    WQ5C Member ✭✭
    edited March 2019
    Thanks for the reply, but I don't think that's what I'm seeing. The radio is not transmitting during these episodes. I just hear a relay click in and out every few seconds and the RX shifts frequency slightly. It get *really* annoying after a few minutes. No one else is seeing this behavior?
  • Greg
    Greg Member ✭✭
    edited October 2013
    I did but not consistantly. It seems like one of those things that fixes itself with a reset of the power to the radio for about 30 seconds. It eventually comes back but I don't know what causes it.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Mike, I have changed your question topic to to a problem. I have also transferred it to the HelpDesk as a support ticket for resolution.
  • WQ5C
    WQ5C Member ✭✭
    edited March 2019
    Thanks Tim. I think I may know what's happening here. I'm using an external GPSDO 10MHz source. I suspect the radio doesn't like it, and is switching between the internal & external reference. That would explain everything. I'll follow up with the helpdesk.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    This topic has been solved in Zendesk

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.