Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Stickey Antenna Switch revisited with further problems

Robin Haighton
edited July 2018 in SmartSDR for Windows
I find that after using higher frequency bands Such as 17M on antenna 1, then using 80 M on antenna 2 the antenna relays keep the TX on Antenna 2 when I return the receiver to Antenna 1. I have proven this by putting meters in both antenna lines firstly, using 17 M on ant 1, then changing to 80 M on ant 2, making a contact, and reselecting 17 M.If I now try and tune the 7600(either the tune button or ant tuner) I see power going to ant 2 but no power going to ant 1. Also if I try and Transmit, using PTT, the power goes to ant 2 but the receiver is still active on ant 1 (17 M). I can correct this by shutting down the 7600, and re starting and calibrating, but even then I have to press "Loop A" (or loop B) button twice for full functionality. I have repeated the test several times to prove that this is so. I think it is a software problem not a Hardware one ..... your comments please Robin Haighton VE3FRH

Comments

  • Robin Haighton
    edited October 2016
    Another way of reverting back to the correct antenna is to click on the RED ant1 , the select ant 2 then reselect ant 1, now both RX and TX are on the same ant 1 Robin Haighton VE3FRH
  • K1UO - Larry
    K1UO - Larry Member ✭✭
    edited December 2017
    This stickiness is still a problem on the RX only port selection also. At least on my 6700. Another thing that happens when selecting between the RXa and RXb antennas (No Band change or anything else being done... just RX antenna selection) is the preamp settings revert back to the normal position. Not every time however but most of the time. Hopefully all this will be addressed on Ver 1.1 as I am using the Beta 1.0.24 now. Looking forward to the next couple weeks and having a new radio.
  • Robin Haighton
    edited October 2016
    Hi Larry, my original comments about a sticky switch were made using only one antenna port, with an antenna selector switch, but now I have my 80 m delta loop connected to antenna port 2, this is when I first noted that on returning to17 m on ant 1 (from 80m) I could receive, but not transmit. investigation showed that although the receiver had returned to 17m on ant 1, the transmitter was still connected to ant 2 , but the frequency was 17 m. At first I thought the problem was in my linear amp, but after applying watt meters to each out put from the 7600, it clearly showed that the Tx was not changing back to ant 1 Like you I hope this might be rectified in V 1.1 Robin Haighton VE3FRH
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    This issue is slated to be fixed in SmartSDR v1.1
  • Robin Haighton
    edited October 2016
    Thanks for the info,Tim. At first I thought my linear amp (connected to Ant 1) had failed until I found the TX power was still going to ant 2 73 Robin Haighton VE3FRH.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.