Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

radio crashed

GregGreg Member ✭✭
edited March 2018 in SmartSDR for Windows
Today after finally getting a GPSDO lock I let the radio run for a few hours. Came out to the shack after dinner and as soon as I turned the flex control knob the radio froze and no more audio. I closed SSDR and restarted it and nothing on the display and then an error message saying connection to the radio was lost. Next step to turn off the radio which is in a solid blue LED state. Tapping the button cleared the display of Flex 6700 but did not say shutting down. THen by itself it went to solid green (i think) and then Flex 6700 came back on the display for about a minute then the radio just turned off. When the radio does not shutdown properly when it does turn off I again hear the GPS pulsing in the connected speakers that was thought to have been fixed in this latest version. Same pulsing sound. I will have to remove power and power it back up to bring it back. Done with it tonight. 73 Greg

Completed · Last Updated

Comments

  • Dudley-WA5QPZDudley-WA5QPZ Inactive Employee
    edited March 2018
    Greg, Completely remove the DC from the radio for at least 30 seconds, re-apply power and see if it restarts normally, then try SmartSDR.. Hopefully this will correct the issue.
  • GregGreg Member ✭✭
    edited September 2013
    OK Dudley...will try this tonight after work. I just got totally frustrated yesterday and needed to stop and leave it alone for the rest of the night.
  • GregGreg Member ✭✭
    edited March 2017
    Dudley. I disconnected power and left it for about 10 minutes while I went and did something else. Reconnected power and since then things seem OK. I don't think I notice any raspy CW sidetone and while it took a little while for the GPS to lock, it did. I am using the marine GPS antenna with a different pigtail as well. Not sure if that is what improved the operation or if it was the long shut down. When I shut down it did so normally. When I restarted later this evening the blue LED did not even flash, it went straight to lock...nice. So the big question is, what is the difference between shutting down the power for 10 seconds and shutting it down for 10 minutes? When shutting down the power before for 10 seconds I still had problems. And the other big question is what is causing this to happen. I certainly don't want to have to be doing a power reset in the middle of a DX contact or a contest. Is there something that can improve how stable it is to prevent this in the future? THanks and 73 Greg AB7R
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Greg. If it happens again, please open a HelpDesk ticket so we can do a one-on-one triage of your issue.
  • GregGreg Member ✭✭
    edited September 2013
    Thanks Tim. I had one open with Dudley already but I think I can go in and close it now.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.