Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SWR goes very high as soon as the VFO is tuned to 14.255 after relay "clicks" in?

Rapidrob
Rapidrob Member ✭✭

My 6400M last night made an internal sound I've not heard before when transmitting above 14.255.00. The SWR goes off of the scale. If I tune to 14.254.900 the SWR is less than 1:1.2.

I did a Truth-Table for 20 meters from one end of the band to the 14.350 Interlock and here is what I see:

14/150-14.234.950 : SWR 1:1.2

14.235-14.244.950: SWR is so high it is off of the scale a relay can be heard ..greater than 1:3.0

14.235-14.244.950: SWR 1:1.2 relay heard

14.255-14.274.950: SWR off the scale again, relay heard

14.275-14.294.950: SWR 1:1.4 relay heard

14.295-14.304.950: SWR off the scale again, relay heard

14.305-14.314.950: SWR 1:1.6 relay heard

14.315-14.334.950: SWR off the scale again relay heard

14.335-14344.950: SWR 1:1.7 relay heard

14.345-14.347 : SWR 1:2.5 Interlock kicked in. No higher Freq allowed as expected.

Something in the radio has failed? My other ICOM radio has no issues at any 20 meter freq.

Pleas help / advise what to do?

Thank you.

Rob.

Comments

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Rob, do you have the internal ATU?

    If so, retune in the areas where the SWR jumps up.

  • Rapidrob
    Rapidrob Member ✭✭

    OK, I will try that, thanks.

  • Rapidrob
    Rapidrob Member ✭✭

    I re-tuned the radio this morning and the ATU did the trick. I going to guess the memory for the band tune was corrupted? Does this radio have a memory battery? I do not leave power on to this radio due to many brown outs here in NM.

    Thank you for the ATU re-tune idea, Len.

  • VE7ATJ_Don
    VE7ATJ_Don Member ✭✭✭

    Rob... If you haven't (and don't mind doing it), it might be time to have your ATU 'forget' all of its previous settings and start building a new set -- especially if you've changed the antenna setup in any significant way.

    I find it's a good thing to do every once in a while, just as part of routine maintenance.

    Anyway, to have the ATU reset to 'out of the box', right-click on the ATU button and select 'Clear ATU Memories'. Then, you have a clear slate. Just reset the ATU as you move up and down the band :-)

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Rob, sometimes a small segment of a band will just be missed when you do the initial tuning. Another thing that happens is you do a retune due to rain or snow and it leaves that segment "wrong" the next time you operate there in nice weather.

    A mistake I have made is connecting a dummy load in place of my antenna, then accidentally tuning it instead of bypassing. Now that little slice of band is mistuned when I reconnect the antenna.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.