Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Lost 24 and 32db Preamp after TGXL tune

I opened ticket today, but wonder if someone else observed it as well.

I usually run 2 slices (for the last few years). Slice 1 - Steppir, Slice 2- Inverted V for 80/160m and sometimes on upper bands with TGXL. No recent changes on my setup.

Usually I have 24db preamp on higher bands. Today I hit Tune on TGXL on 12m Slice 2 and SWR was around 1.2 and right away I lost receive on that band. Further testing shows that my receive is all good up to +16db, and 24 and 32db receive is gone.

Here is a video to demonstrate:

Setup here : 6600-PGXL-TGXL-AG2x8

Any idea what happened? it sounds like something went wrong with Tune process.

Sergey, KN7K

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.